cant login to vmware

For support with specific websites

Moderator: trava90

Forum rules
Please always mention the name/domain of the website in question in your topic title.

Please try and include any relevant output from the Toolkit Error Console or the Developer Tools Web Console using the following procedure:
  1. Clear any current output
  2. Navigate or refresh the page in question
  3. Copy and paste Errors or seemingly relevant Warnings into a single [ code ] block.
Harkonnen
Apollo supporter
Apollo supporter
Posts: 38
Joined: 2014-11-04, 12:27
Location: Kiev, Ukraine

cant login to vmware

Unread post by Harkonnen » 2021-09-18, 08:57

Vmware "Customer connect" page https://customerconnect.vmware.com/login doesnt work in PM. "sign in" stays greyed out after entering credentials

User avatar
franstam
Moonbather
Moonbather
Posts: 60
Joined: 2017-03-27, 10:16

Re: cant login to vmware

Unread post by franstam » 2021-09-24, 04:42

i can confirm the same behavior on my end. theres no output at all even on devtools console either.

User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 31056
Joined: 2011-08-28, 17:27
Location: Tranås, SE
Contact:

Re: cant login to vmware

Unread post by Moonchild » 2021-09-24, 10:58

Yeah no warnings or errors. we can't do anything about it.
"Remember, only you can prevent Earth's destruction by spelling Pale Moon with a space." -- Athenian200
Image

User avatar
athenian200
Contributing developer
Contributing developer
Posts: 449
Joined: 2018-10-28, 19:56
Location: Georgia
Contact:

Re: cant login to vmware

Unread post by athenian200 » 2021-09-24, 20:28

The only advice I can give is that if you open up the Inspect Element thing, and inspect the button element:

Code: Select all

<button _ngcontent-guc-c101="" type="submit" class="btn btn-primary login-button-fix" disabled="" onclick="s_objectID='customerconnect : SIGN IN : 0'"> SIGN IN </button>
Notice the "disabled" attribute is on the button. Something is supposed to fire when you enter your username and password to remove that attribute from the button, but it's not happening. If you edit that line manually to remove the disabled tag, the button allows you to login.

So that is a workaround, but ideally we would want to try and find out what it's using to detect that the form has been filled in and why that detection is failing.
"The rising sun will eventually set / A newborn's life will fade. / From sun to moon, moon to sun... / Give peaceful rest to the living dead." — The Legend of Zelda: Ocarina of Time

Image

User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 31056
Joined: 2011-08-28, 17:27
Location: Tranås, SE
Contact:

Re: cant login to vmware

Unread post by Moonchild » 2021-09-24, 21:49

JavaScript will kill us all.
"Remember, only you can prevent Earth's destruction by spelling Pale Moon with a space." -- Athenian200
Image

Post Reply