Youtube painfully slow loading (7+ seconds)

Users and developers helping users with technical Pale Moon issues (Windows and other non-Linux O.S.). Please direct questions about the Linux version to the appropriate Linux board.

Moderators: trava90, satrow

Forum rules
This board is for technical/usage questions and troubleshooting for the Pale Moon browser only. The main focus here is on Pale Moon on Windows. Please direct your questions for Linux, Android and Mac to the dedicated boards.
Technical issues and questions not related to the Pale Moon browser should be posted in "technical chat"
Please keep off-topic and general discussion out of this board, thank you!
User avatar
wyhiwyg
New to the forum
New to the forum
Posts: 2
Joined: 2019-01-20, 11:08

Re: Youtube painfully slow loading (7+ seconds)

Post by wyhiwyg » 2020-02-15, 04:11

Just do what I did: roll back to 28.8.2. Only difference with the latest version is YouTube.

User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 25678
Joined: 2011-08-28, 17:27
Location: 58°2'16"N 14°58'31"E
Contact:

Re: Youtube painfully slow loading (7+ seconds)

Post by Moonchild » 2020-02-15, 11:31

wyhiwyg wrote:
2020-02-15, 04:11
Just do what I did: roll back to 28.8.2. Only difference with the latest version is YouTube.
Won't help you for very long, Google -will- kill the old interface.
Also, there's a sec release coming next week which will have you in need of upgrading for more important reasons.
"There will be times when the position you advocate, no matter how well framed and supported, will not be accepted by the public simply because you are who you are." -- Merrill Rose
Image

User avatar
francesco bat
Apollo supporter
Apollo supporter
Posts: 33
Joined: 2017-03-13, 00:11
Contact:

Re: Youtube painfully slow loading (7+ seconds)

Post by francesco bat » 2020-02-15, 17:00

I solved the problem stopping auto play video.
I never liked it autoplay in youtube and before ii used addon YouTube Lazy Load, but after update it doesn't work anymore.
Then i found Autoplay Toggle and installed and it works with all media online and in the navigation bar you can active it and disable it when you want.
In youtube i enabled it for stop video in autoplay and it greatly improves the loading speed.
I have a 2008/2009 pc desktop :)
Bye
Francesco bat

Post Reply