YouTube Lazy Load don't work after update to v28.8.1

General discussion, compatibility and contributed extensions.

Moderators: FranklinDM, Lootyhoof

Post Reply
User avatar
xuuxou
Newbie
Newbie
Posts: 6
Joined: 2020-01-15, 01:24

YouTube Lazy Load don't work after update to v28.8.1

Post by xuuxou » 2020-01-15, 01:43

After the update YouTube Lazy Load stop working.
I tried to fix in about:config without success.
pls help

User avatar
therube
Board Warrior
Board Warrior
Posts: 1319
Joined: 2018-06-08, 17:02

Re: YouTube Lazy Load don't work after update to v28.8.1

Post by therube » 2020-01-15, 06:00

Is that an extension?
What version of PM were you using prior to 28.8.1?
Does it still fail to work if you test in a new, clean Profile?

User avatar
xuuxou
Newbie
Newbie
Posts: 6
Joined: 2020-01-15, 01:24

Re: YouTube Lazy Load don't work after update to v28.8.1

Post by xuuxou » 2020-01-15, 08:32

thank therube
Is an extension from PM official website
I was using v28.8.0,
after test in a new clean Profile, Now it work fine
thank you again for your help

User avatar
rseiler
Hobby Astronomer
Hobby Astronomer
Posts: 16
Joined: 2019-04-14, 23:24

Re: YouTube Lazy Load don't work after update to v28.8.1

Post by rseiler » 2020-02-05, 01:33

What about now with 28.8.2.1, which supports the new YouTube format? That's when I noticed it no longer able to pause videos (i.e. stop them from playing when open one in a tab).

User avatar
JustOff
Localization Coordinator
Localization Coordinator
Posts: 1994
Joined: 2015-09-03, 19:47
Location: UA
Contact:

Re: YouTube Lazy Load don't work after update to v28.8.1

Post by JustOff » 2020-02-05, 06:38

Unfortunately, there is no solution to this problem yet.
Here are the add-ons I made in a spare time. That was fun!

User avatar
rseiler
Hobby Astronomer
Hobby Astronomer
Posts: 16
Joined: 2019-04-14, 23:24

Re: YouTube Lazy Load don't work after update to v28.8.1

Post by rseiler » 2020-02-05, 06:47

OK, thanks.

User avatar
xuuxou
Newbie
Newbie
Posts: 6
Joined: 2020-01-15, 01:24

Re: YouTube Lazy Load don't work after update to v28.8.1

Post by xuuxou » 2020-02-16, 00:28

JustOff wrote:
2020-02-05, 06:38
Unfortunately, there is no solution to this problem yet.
I tested the latest release of YouTube No Buffer from James Fray.
it work properly on youtube new UI.
Is it possible to convert webextensions add-on to traditional add-on?
Last edited by xuuxou on 2020-02-16, 00:54, edited 1 time in total.

User avatar
JustOff
Localization Coordinator
Localization Coordinator
Posts: 1994
Joined: 2015-09-03, 19:47
Location: UA
Contact:

Re: YouTube Lazy Load don't work after update to v28.8.1

Post by JustOff » 2020-02-16, 00:39

I will take a look at this when I have enough time. And, to be honest, this is unlikely to happen before I will be forced to switch to a new design when the old one becomes completely unavailable.
Here are the add-ons I made in a spare time. That was fun!

Post Reply