PM 28.0.0 does not start with EMET anymore

The place to report Pale Moon specific bugs on the Windows operating system.
Locked
User avatar
pm4eva
Apollo supporter
Apollo supporter
Posts: 43
Joined: 2018-06-12, 10:26
Location: CET

PM 28.0.0 does not start with EMET anymore

Post by pm4eva » 2018-08-17, 22:26

Testet on win7-32bit with emet 5.2
Older PM versions are starting.
PM 28 not, so i had to delete it in EMET completely.
any ideas?
thx and greets

User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 26742
Joined: 2011-08-28, 17:27
Location: 58°2'16"N 14°58'31"E
Contact:

Re: PM 28.0.0 does not start with EMET anymore

Post by Moonchild » 2018-08-18, 05:53

EMET has always been discouraged on Pale Moon. It clashes with Pale Moon's internal safeguards.
No real surprise the new milestone breaks hard with it.

No, there is no solution apart from not using EMET on Pale Moon binaries.
"There will be times when the position you advocate, no matter how well framed and supported, will not be accepted by the public simply because you are who you are." -- Merrill Rose
Image

User avatar
therube
Board Warrior
Board Warrior
Posts: 1283
Joined: 2018-06-08, 17:02

Re: PM 28.0.0 does not start with EMET anymore

Post by therube » 2018-08-18, 11:20

(Can't you maintain EMET [for other applications] but have it disabled for PM?)

User avatar
pm4eva
Apollo supporter
Apollo supporter
Posts: 43
Joined: 2018-06-12, 10:26
Location: CET

Re: PM 28.0.0 does not start with EMET anymore

Post by pm4eva » 2018-09-25, 03:36

With PM 28.1.0 EMET works again. Even under XP.
thx and greets

Locked