Problem with site [plugin not available]

General discussion and compatibility support about browser plug-ins.
(e.g. Adobe Flash, Java plugin, authentication plugins, Unity)

Moderators: satrow, FranklinDM, Lootyhoof

Farcry

Problem with site [plugin not available]

Unread post by Farcry » 2017-08-22, 21:08

Hi,

Got some trouble with my local TV site. They removed the need for flash but now need 'Widevine Content Decryption Module provided by Google'. In Firefox it shows and is working perfectly but have no
solution found for palemoon; searched this forum and google to no avail. Did I overlook something or how do I get the plugin show/working? :think:

/best regards
Angel

User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 23437
Joined: 2011-08-28, 17:27
Location: 58°2'16"N 14°58'31"E
Contact:

Re: Problem with site [plugin not available]

Unread post by Moonchild » 2017-08-23, 00:44

Google Widevine requires in-browser DRM (using Encrypted Media Extensions).
We do not and will not support EME or in-browser DRM in Pale Moon, now or in the future.
Improving Mozilla code: You know you're on the right track with code changes when you spend the majority of your time deleting code.

"If you want to build a better world for yourself, you have to be willing to build one for everybody." -- Coyote Osborne

Farcry

Re: Problem with site [plugin not available]

Unread post by Farcry » 2017-08-27, 14:53

That's fine. :) I'll keep using Palemoon. Don't like DRM either. Will use FF (in VM) near Palemoon on my other PC for that site if needed.

Locked