Adobe Flash Player

Support and discussions for the x86/x64 Linux version of Pale Moon.

Moderator: trava90

Locked
User avatar
Moonraker
Board Warrior
Board Warrior
Posts: 1439
Joined: 2015-09-30, 23:02
Location: uk.

Adobe Flash Player

Post by Moonraker » 2015-11-18, 21:42

Just a quick question to pale moon users on linux.If you are using a flash player,are you using the 11.2 version or has anyone successfully tried the pepperflash update.
Thanks.
Xenial puppy linux 32-bit.

Pale moon 28.9.3

Tharn
Lunatic
Lunatic
Posts: 464
Joined: 2014-10-14, 19:08
Location: Germany

Re: Adobe Flash Player

Post by Tharn » 2015-11-18, 21:44

You can use both. There's a wrapper to get pepperflash to work with NPAPI browsers like Palemoon, but last time I tried it, the official version 11 was way more performant.

User avatar
Moonraker
Board Warrior
Board Warrior
Posts: 1439
Joined: 2015-09-30, 23:02
Location: uk.

Re: Adobe Flash Player

Post by Moonraker » 2015-11-18, 21:47

Thanks tharn.
Im using the 11.2 version from the mint repositry and im not experiencing any problems so far.
Xenial puppy linux 32-bit.

Pale moon 28.9.3

User avatar
trava90
Contributing developer
Contributing developer
Posts: 1605
Joined: 2013-05-20, 18:19
Location: Earth
Contact:

Re: Adobe Flash Player

Post by trava90 » 2015-11-19, 14:14

I have used both version (11.2 & Pepper) in the past without issues. I currently don't have Flash installed on my system at all.

emacsomancer

Re: Adobe Flash Player

Post by emacsomancer » 2015-11-21, 02:39

Moonraker wrote:Just a quick question to pale moon users on linux.If you are using a flash player,are you using the 11.2 version or has anyone successfully tried the pepperflash update.
Thanks.
I've tried the pepperflash wrapper, which seems nice when it works. I started running into issues with it displaying embedded YouTube previews oddly and not wanting to open up the YouTube site via clicking on the embedded video. (Of course, I'm using the beta version of PaleMoon *and* really using PaleMoon as a backend for Conkeror, so I've introduced more variables....]

User avatar
Moonraker
Board Warrior
Board Warrior
Posts: 1439
Joined: 2015-09-30, 23:02
Location: uk.

Re: Adobe Flash Player

Post by Moonraker » 2015-11-22, 20:11

Its interesting that the developer of linux mint clement levebrue suggests sticking with the 11.2 version in terms of performance etc.
Can anybody give me a example of a website where the latest version of flash is needed.?.Surely flash sites dont play catch-up with every flash update.
I have never encountered a website where version 11.2 would not function.I have absolutely no intentions of using googles browser to get what i consider a un-needed update.I would sooner not use flash than do that.
Xenial puppy linux 32-bit.

Pale moon 28.9.3

Locked