Error: GDK_BACKEND does not match available displays

Support and discussions for the x86/x64 Linux version of Pale Moon.

Moderators: trava90, satrow

User avatar
dlcusa
New to the forum
New to the forum
Posts: 2
Joined: 2019-09-17, 16:58
Location: Gaithersburg, Maryland, USA
Contact:

Error: GDK_BACKEND does not match available displays

Unread post by dlcusa » 2019-09-17, 17:34

Into a CRUX 3.5 with Xorg 1.20.5 and Xfce 4.14 system on a Gigabyte box with an Nvidia GT218 VGA card driven by nouveau, I downloaded the 28.7.1-linux-x86_64 tarball to check this browser out. The title of this post is all the information ./palemoon provided. Am I correct in guessing my technology is not supported? I have not found such specifications--is there such a document? If unsupported, could it be if palemoon was built from source?
Last edited by dlcusa on 2019-09-17, 18:38, edited 1 time in total.

vannilla
Astronaut
Astronaut
Posts: 695
Joined: 2018-05-05, 13:29

Re: Error: GTK_BACKEND does not match available displays

Unread post by vannilla » 2019-09-17, 18:28

Are you sure it is not GDK_BACKEND?
Anyway, does this apply to you: https://forum.manjaro.org/t/error-gdk-b ... ys/29725/6 ?

User avatar
dlcusa
New to the forum
New to the forum
Posts: 2
Joined: 2019-09-17, 16:58
Location: Gaithersburg, Maryland, USA
Contact:

Re: Error: GDK_BACKEND does not match available displays

Unread post by dlcusa » 2019-09-17, 18:40

I am now sure that was wrong and I have edited the title--thank you. And I have successfully started palemoon via the launcher and am using it to type this, so, yes, that link does apply, and thank you for that as well! :)

Post Reply