Palemoon sans sse2

For user discussions written in French

Moderator: satrow

Goven35
Newbie
Newbie
Posts: 3
Joined: Fri, 26 Jan 2018, 21:08

Palemoon sans sse2

Unread postby Goven35 » Sat, 09 Feb 2019, 19:47

Bonjour,
J'utilise Palemoon depuis 1an sur un système ubuntu 16.04 LTS. Mon pc étant ancien est en 32 bits et ne supporte pas le SSE2. A l'époque j'avais installé une version de palemoon sans SSE2. les mises à jours se sont faite normalement jusqu'à la version 27.9.4 et depuis le passage à la 28 plus rien. Mon système est t'il toujours compatible avec palemoon. Si oui comment installer les MAJ?
Merci pour votre aide

User avatar
therube
Keeps coming back
Keeps coming back
Posts: 802
Joined: Fri, 08 Jun 2018, 17:02

Re: Palemoon sans sse2

Unread postby therube » Sun, 10 Feb 2019, 14:16


Goven35
Newbie
Newbie
Posts: 3
Joined: Fri, 26 Jan 2018, 21:08

Re: Palemoon sans sse2

Unread postby Goven35 » Sun, 10 Feb 2019, 17:17

Dommage, Je trouve que cela s'apparente un peu à de obsolescence programmé. On nous oblige presque à remplacer du matériel qui fonctionne encore . Beaucoup de navigateur exige le SSE2 dorénavant :thumbdown: . Existe t'il encore un qui ne l'exige pas?
Merci pour la réponse

User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 22828
Joined: Sun, 28 Aug 2011, 17:27
Location: 58°2'16"N 14°58'31"E
Contact:

Re: Palemoon sans sse2

Unread postby Moonchild » Sun, 10 Feb 2019, 17:33

Je suis désolé, mais les processeurs sans SSE2 sont absolument anciens. Ils appartiennent à un musée, pas à un ordinateur qui est toujours utilisé activement en 2019.

(Il est temps de mettre à niveau votre matériel!)
Improving Mozilla code: You know you're on the right track with code changes when you spend the majority of your time deleting code.

"If you want to build a better world for yourself, you have to be willing to build one for everybody." -- Coyote Osborne


Return to “French (Français)”

Who is online

Users browsing this forum: No registered users and 0 guests