American Express

Board for discussions around the Basilisk web browser.

Moderator: satrow

pintorama
Hobby Astronomer
Hobby Astronomer
Posts: 27
Joined: 2018-01-20, 23:46

American Express

Unread post by pintorama » 2019-01-11, 22:46

While Basilisk correctly renders the American Express login page, once you get the the next American Express page, the dashboard, no information populates the various fields. A partial screenshot of the dashboard is attached. Any thought?
Attachments
AE.gif

User avatar
Isengrim
Astronaut
Astronaut
Posts: 701
Joined: 2015-09-08, 22:54
Location: 127.0.0.1
Contact:

Re: American Express

Unread post by Isengrim » 2019-01-11, 23:16

Does it function correctly if you disable all add-ons?
Linux Mint 18.3 Cinnamon (64-bit)
Windows 7 (64-bit) (Sometimes)
Windows 10 build 1803 (64-bit) (Sometimes)
We are our choices.

pintorama
Hobby Astronomer
Hobby Astronomer
Posts: 27
Joined: 2018-01-20, 23:46

Re: American Express

Unread post by pintorama » 2019-01-12, 00:08

Starting Basilisk in the safe mode, no add-ons, did not resolve the problem. Interestingly, it actually took the page longer to load in safe mode than in regular mode, although, perhaps, Basilisk was taking things from the cache. I'm wondering whether something along the "fix" suggested to me last year for Chase Bank, might be in order: viewtopic.php?f=61&t=18101&p=132922&hil ... nk#p132922 .

pintorama
Hobby Astronomer
Hobby Astronomer
Posts: 27
Joined: 2018-01-20, 23:46

Re: American Express

Unread post by pintorama » 2019-01-13, 16:25

An update on this. I received an American Express survey, and that didn't work either, as the page to access the survey simply didn't load and just gave me the rotating "circle" indicating the page was trying to load. The front page and the log-in page do render, but after that, it might be that anything else, on the AE site, will not render in Basilisk.

User avatar
Smokey20
Fanatic
Fanatic
Posts: 140
Joined: 2014-06-09, 06:06
Location: Hawaii

Re: American Express

Unread post by Smokey20 » 2019-01-14, 01:53

Did you fill out the survey using a different browser?

I was having the same sort of problems at Barclays website. I recently got their Apple Rewards credit card and could not access the site except for the main page on Basilisk, Fx 52.9 ESR, or Vivaldi on Windows 10 Pro. Using a different profile didn't help. I was finally (after attempts on multiple days that failed) forced to use IE 11 on my Windows 10 Pro computer. I HATED having to do that. IE rendered the entire site perfectly but I still did not want to use IE. When I was finished and logged out, Barclays asked me to do a short survey. I gave them very low ratings and luckily they wanted to know exactly why. They gave me several large boxes to type in exactly why I was so unhappy with their website.

To my surprise, they must actually read their surveys as, a few minutes ago, I was able to login to Barclays credit card servicing on Basilisk with nary a problem and with all my extensions running. I had zero problems using the site. They asked me to do another survey when I logged out. I did so and thanked them. Maybe American Express reads their surveys?

As for Chase, I haven't had problems except when I logout on Basilisk I get a page without the style sheet. I haven't resorted to spoofing the UA either.

pintorama
Hobby Astronomer
Hobby Astronomer
Posts: 27
Joined: 2018-01-20, 23:46

Re: American Express

Unread post by pintorama » 2019-01-15, 02:07

I was able to access AE on Friday, and on Sunday, with IE and completed what I needed to do. Interestingly, I just attempted to access AE, on two different computers, with Basilisk, and am now able to get full functionality out of AE's web site. Go figure!

Post Reply