No Pic

The place to report Pale Moon specific bugs on the Windows operating system.

Moderator: satrow

TonyK1321
Newbie
Newbie
Posts: 6
Joined: 2018-01-27, 14:50

No Pic

Unread post by TonyK1321 » 2018-09-22, 15:54

I just upgraded to 28.1.0. With previous version, when I go to my page on Webcore, all the icons and pics showed up as they should. But with 28.1.0, in place of a pic, I get text that says Graph. See the 2 attached screen shots, one from Chrome that shows the way it should be, and the one from PaleMoon that show the way it is now.
Attachments
Chrome w_Pic.JPG
PaleMoon No Pic.JPG

User avatar
therube
Keeps coming back
Keeps coming back
Posts: 934
Joined: 2018-06-08, 17:02

Re: No Pic

Unread post by therube » 2018-09-22, 16:14

Have tracking protection (or similar) enabled?

TonyK1321
Newbie
Newbie
Posts: 6
Joined: 2018-01-27, 14:50

Re: No Pic

Unread post by TonyK1321 » 2018-09-22, 20:32

Not as an add-in. I have more tracking blockers in Chrome than in PM.

TonyK1321
Newbie
Newbie
Posts: 6
Joined: 2018-01-27, 14:50

Re: No Pic

Unread post by TonyK1321 » 2018-11-28, 14:42

I just installed vers 28.2.1, and the pic problem is still there.

User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 23449
Joined: 2011-08-28, 17:27
Location: 58°2'16"N 14°58'31"E
Contact:

Re: No Pic

Unread post by Moonchild » 2018-11-28, 15:45

Without more details about what is going on, it's not possible for us to fix anything.
Things do not "magically" get fixed either by having a new version out.

Unfortunately it's not possible without having "smart things" or specific apps to even access the dashboard, so there's not much we can do.
Improving Mozilla code: You know you're on the right track with code changes when you spend the majority of your time deleting code.

"If you want to build a better world for yourself, you have to be willing to build one for everybody." -- Coyote Osborne

User avatar
satrow
Forum staff
Forum staff
Posts: 1741
Joined: 2011-09-08, 11:27

Re: No Pic

Unread post by satrow » 2018-11-28, 16:07

Probably browser sniffing, I used to see "your browser don't support graphs" on my speed testing site, a polite explanatory message to the site devs and they quickly fixed it.

User avatar
Sajadi
Keeps coming back
Keeps coming back
Posts: 985
Joined: 2013-04-19, 00:46

Re: No Pic

Unread post by Sajadi » 2018-11-28, 16:25

Sounds more like that page is using one of the so-called "feature drafts" - which are not belonging to the widely known standards or a new "standard" which is still missing from the amount of HML5/ECMAscript features Pale Moon is supporting.

But without looking in the developer tools and copy-pasting useful error messages from there when the site is loaded, not much can be said right now.

User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 23449
Joined: 2011-08-28, 17:27
Location: 58°2'16"N 14°58'31"E
Contact:

Re: No Pic

Unread post by Moonchild » 2018-11-28, 18:15

Sajadi: Although that would be a valid suggestion for v27 of Pale Moon, in v28 this is much less likely of a cause since we've made sure to implement/adopt all landmark features of all important standards out there. Since the screenshot simply shows the image placeholder, it's actually more likely that it's a networking issue or rights issue for embedded content.

But once again, without details it's anyone's guess.
Improving Mozilla code: You know you're on the right track with code changes when you spend the majority of your time deleting code.

"If you want to build a better world for yourself, you have to be willing to build one for everybody." -- Coyote Osborne

User avatar
Sajadi
Keeps coming back
Keeps coming back
Posts: 985
Joined: 2013-04-19, 00:46

Re: No Pic

Unread post by Sajadi » 2018-11-29, 14:39

https://www.maltiverse.com/ip/104.132.20.77

For this you do not need an account to see the page. But i am the wrong one to analyze the issue with the developer tools. Perhaps you can make some sense out of this? :)

Where there should be a timeline, Pale Moon only writes here:
Graphics is not supported

Edit.. Sorry, was a case of UA sniffing
Last edited by Sajadi on 2018-11-29, 14:50, edited 4 times in total.

yami_
Lunatic
Lunatic
Posts: 448
Joined: 2018-04-26, 11:05

Re: No Pic

Unread post by yami_ » 2018-11-29, 14:43

Sajadi wrote:Where there should be a timeline, Pale Moon only writes here:
Graphics is not supported
Where?
Screen Shot 2018-11-29 at 15.43.05-fullpage.png
fig. 1
cat came back from Berkeley waving flags -- rob pike

User avatar
Sajadi
Keeps coming back
Keeps coming back
Posts: 985
Joined: 2013-04-19, 00:46

Re: No Pic

Unread post by Sajadi » 2018-11-29, 14:47

yami_ wrote:
Sajadi wrote:Where there should be a timeline, Pale Moon only writes here:
Graphics is not supported
Where?Screen Shot 2018-11-29 at 15.43.05-fullpage.png
Now that is interesting, i do not see anything where you have the timeline. Trying out with a fresh portable.

Edit... Sorry, removing that example... Was a case of user agent sniffing :thumbdown: So much used to use the native setting that i have totally forgotten about this possibility :oops:
Last edited by Sajadi on 2018-11-29, 14:52, edited 2 times in total.

vannilla
Lunatic
Lunatic
Posts: 442
Joined: 2018-05-05, 13:29

Re: No Pic

Unread post by vannilla » 2018-11-29, 17:44

Sajadi wrote:So much used to use the native setting that i have totally forgotten about this possibility :oops:
Yeah, I'm using the native user agent and I get the error too.
So the original problem can also be caused by UA sniffing.

Post Reply