Is this supposed to happen?

The place to report Pale Moon specific bugs on the Windows operating system.

Moderator: satrow

SLotman
Moon lover
Moon lover
Posts: 83
Joined: 2016-01-30, 16:59

Is this supposed to happen?

Unread post by SLotman » 2018-09-10, 00:45

upload.png
Everytime I open the stylesheet editor, no matter what site I'm looking at.
(Palemoon 64 bits, happened on 28.0 and it still does on 28.0.1)
Last edited by SLotman on 2018-09-10, 00:46, edited 1 time in total.

User avatar
therube
Board Warrior
Board Warrior
Posts: 1048
Joined: 2018-06-08, 17:02

Re: Is this supposed to happen?

Unread post by therube » 2018-09-10, 11:53

Works as expected on my end.
Restart (PM) in Safe Mode & see if the issue persists.

Or test in a new, clean Profile.
Last edited by therube on 2018-09-10, 11:54, edited 1 time in total.

User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 24230
Joined: 2011-08-28, 17:27
Location: 58°2'16"N 14°58'31"E
Contact:

Re: Is this supposed to happen?

Unread post by Moonchild » 2018-09-10, 12:19

Are you using a language pack? if so, which one?
City of Heroes public server: https://www.moonshard.org/ -- Vote for it on cohservers.com

"If you want to build a better world for yourself, you have to be willing to build one for everybody." -- Coyote Osborne
Image

SLotman
Moon lover
Moon lover
Posts: 83
Joined: 2016-01-30, 16:59

Re: Is this supposed to happen?

Unread post by SLotman » 2018-09-18, 16:53

It doesn't happen in safe mode, just tested it. And no, no language pack.

After testing in safe mode, and going back to 'normal' install - it happens again.
Last edited by SLotman on 2018-09-18, 16:53, edited 1 time in total.

User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 24230
Joined: 2011-08-28, 17:27
Location: 58°2'16"N 14°58'31"E
Contact:

Re: Is this supposed to happen?

Unread post by Moonchild » 2018-09-18, 16:56

SLotman wrote:It doesn't happen in safe mode, just tested it. And no, no language pack.
After testing in safe mode, and going back to 'normal' install - it happens again.
Is your "general.useragent.locale" set to a non-default value? Check about:config
City of Heroes public server: https://www.moonshard.org/ -- Vote for it on cohservers.com

"If you want to build a better world for yourself, you have to be willing to build one for everybody." -- Coyote Osborne
Image

SLotman
Moon lover
Moon lover
Posts: 83
Joined: 2016-01-30, 16:59

Re: Is this supposed to happen?

Unread post by SLotman » 2018-09-18, 17:02

Weird. I disabled all add-ons - it started to work.
Then I enabled one by one trying to find the culprit... the error never happened again :/

general.useragent.locale: en-US

Locked