Weird behaviour with app tabs

Board for discussions around the Basilisk web browser.

Moderator: satrow

Ananda96
Newbie
Newbie
Posts: 3
Joined: Mon, 05 Feb 2018, 03:03

Weird behaviour with app tabs

Unread postby Ananda96 » Wed, 07 Mar 2018, 02:23

i'm using 8 permanent app tabs in FF so far.
restarting Balisik shows 8 empty app tabs with no links included, just empty.
same behaviour with 2 or 3.
Any solution for this?

Ananda96
Newbie
Newbie
Posts: 3
Joined: Mon, 05 Feb 2018, 03:03

Re: Weird behaviour with PINNED tabs

Unread postby Ananda96 » Fri, 23 Mar 2018, 21:06

So i will try it again and push this question because this behaviour goes on.
I was wrong using APP TABS - for sure it's about PINNED TABS.

Every Restart LOADS all my PINNED TABS - 9 - with EMPTY Url.
When load one of those URLs and PIN it again: next time the same.
So if there is no Solution so far i can forget Basilisk - it does not work.
Better i use Palemoon. :-(((

User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 22284
Joined: Sun, 28 Aug 2011, 17:27
Location: 58.5°N 15.5°E
Contact:

Re: Weird behaviour with app tabs

Unread postby Moonchild » Sat, 24 Mar 2018, 01:04

Sorry but I've been unable to reproduce this. pinned tabs load their respective sites exactly as they should.

Please include as much detail as possible: extensions in use, the output of help -> troubleshooting information, and which sites you've pinned.
Improving Mozilla code: You know you're on the right track with code changes when you spend the majority of your time deleting code.

"If you want to build a better world for yourself, you have to be willing to build one for everybody." -- Coyote Osborne


Return to “Basilisk”

Who is online

Users browsing this forum: No registered users and 6 guests