Pale Moon 27.4 no recuerda las credenciales de un enrutador

Para discusiones de usuarios escritas en Español

Moderator: satrow

User avatar
KNTRO
Astronaut
Astronaut
Posts: 638
Joined: 2013-01-01, 10:46
Location: ᴀᴍéʀɪᴄᴀ ʟᴀᴛɪɴᴀ
Contact:

Pale Moon 27.4 no recuerda las credenciales de un enrutador

Unread post by KNTRO » 2017-09-20, 06:32

Hola de nuevo.

Quería preguntarles si alguien tiene algún problema similar a este.

Tengo 4 enrutadores y Pale Moon recuerda el nombre de usuario y la contraseña de 3 de esos routers, mientras que en el caso del 4º router, sólo recuerda el nombre de usuario. Primero pensé que era un problema del enrutador, pero luego me di cuenta que tanto Mozilla Firefox como Comodo IceDragon sí recuerdan tanto nombre de usuario y contraseña de todos los enrutadores. Entonces hice las comprobaciones clásicas como reiniciar Pale Moon con los complementos deshabilitados, usar el Modo Seguro, crear un nuevo perfil y probar ahí, etc. Nada me dio resultado.

¿Alguien sabe dónde puede estar el problema?

¡Muchas gracias de antemano!
”kulupu li wile e sama mute e ken mute ala la, kulupu li jo e mute ala pi ijo tu.
kulupu li wile e ken mute e sama mute ala la, kulupu li jo e mute pi ijo tu.”
jan Miton Piman

lyceus
Moon Magic practitioner
Moon Magic practitioner
Posts: 2210
Joined: 2011-09-13, 23:08

Re: Pale Moon 27.4 no recuerda las credenciales de un enrutador

Unread post by lyceus » 2017-09-28, 02:15

¡Hola!

He visto varios casos de ruteadores que tienen un UA "calzado" a la horma del fabricante, es decir, que se hacen bolas o no saben que hacer si se conecta algo que no sea "popular" (MISE, Chrome, Safari, Firefox). Prueba a usar un UA de firefox tal cual, sin nada de Goanna o Pale Moon a ver si con eso tu ruteador no cree que lo intentan hackear y salva los datos en la PC.

User avatar
KNTRO
Astronaut
Astronaut
Posts: 638
Joined: 2013-01-01, 10:46
Location: ᴀᴍéʀɪᴄᴀ ʟᴀᴛɪɴᴀ
Contact:

Re: Pale Moon 27.4 no recuerda las credenciales de un enrutador

Unread post by KNTRO » 2017-09-28, 14:10

Gracias por el consejo, Lobo.

Probé de cambiar la cadena de agente de usuario por una de Firefox común, pero no hubo caso. Me parece que esto tiene más que ver con un tema de cómo los navegadores administran ciertas cookies mas que con otra cosa, aunque no estoy del todo seguro.
”kulupu li wile e sama mute e ken mute ala la, kulupu li jo e mute ala pi ijo tu.
kulupu li wile e ken mute e sama mute ala la, kulupu li jo e mute pi ijo tu.”
jan Miton Piman

Locked