Page 1 of 1

Please

Posted: Mon, 28 Apr 2014, 22:44
by buggy
Bonjour

Je suggère que vous ne mettiez jamais à jour PaleMoon vers la v29 ou + que je viens juste de tester avec Firefox portable car j'étais prêt de vomir. Navigateur totalement détruit. Pour moi Firefox est mort exactement comme pour Opéra. Merci à l'avance.

Re: Please

Posted: Sun, 07 Jun 2015, 23:44
by jez9999
Oui, Australis est terrible. Heureusement, PM l'adoptera jamais.

Re: Please

Posted: Thu, 11 Jun 2015, 14:16
by intofix
Bien sûr pas de souci Moonchild. Merci jez y marche super ton module avec un Non Australis Browser pour avoir un accès direct aux langages es spécifiques PM. Peut-être as-tu raison, it could be confusing, i will search for the bijou anyway. Hope i was not too buggy :mrgreen:

Re: Please

Posted: Thu, 11 Jun 2015, 14:42
by jez9999
intofix wrote:Bien sûr pas de souci Moonchild. Merci jez y marche super ton module avec un Non Australis Browser pour avoir un accès direct aux langages es spécifiques PM. Peut-être as-tu raison, it could be confusing, i will search for the bijou anyway. Hope i was not too buggy :mrgreen:

Je vais incorporer un dialog pour choisir les langues preferées pour contenu du web dans la prochaine version de mon extension.

Re: Please  Topic is solved

Posted: Thu, 11 Jun 2015, 16:43
by intofix
Cool jezz, je te remercie d'avoir décidé d'avoir décidé d'avoir un penchant réaliste sur le coté obscur de la beast. La lune me fait poète, tout le reste me fait peur.