Pale Moon et Kaspersky, compatibilité ?

For user discussions written in French

Moderators: Indalecio, satrow

MIK75F
Newbie
Newbie
Posts: 4
Joined: Sun Jan 17, 2016 1:17 pm

Pale Moon et Kaspersky, compatibilité ?

Postby MIK75F » Sun Jan 17, 2016 2:31 pm

Bonjour, je suis une nouvelle sur ce forum et j'ai découvert Pale Moon avec plaisir en prenant connaissance de ses objectifs :thumbup: .
J'ai un PC de 6 ans et demi, sous Vista, qui fonctionne très bien, pas question d'abandonner la vieille bête :D et je résiste à Google et Microsoft qui m'ont déjà dit que je devrais changer de navigateur et donc de PC ... avec des comptes indiscrets à la clé. Ben tiens donc ! Pas question, je résiste. J'ai donc essayé Fire Fox mais j'y ai renoncé car Je tiens à mon antivirus Kaspersky ( Internet Security 2016 ) . Comme vous le savez peut-être, Firefox bloque les modules Kaspersky car ils sont sans signature. Depuis des années le problème existe, FF et Kaspersky se renvoie la balle. Jusqu'alors, les utilisateurs contournaient l'obstacle par une petite manip qui rendait la liberté d'utiliser l'AV. Malheureusement, FF change rapidement de version et la prochaine bloquera d'office et totalement les modules qu'il jugera indésirables :thumbdown: :cry: Pas de choix possible. Encore une liberté qui disparaît.
J'espère que Pale Moon donne la possibilité d'avoir le module Kaspersky actif car franchement je ne vois pas où est le danger de cette protection.
J'ai déjà cherché sur ce forum mais n'ai pas trouvé de réponse claire et récente. Désolée si je suis passée à côté. Merci à l'avance de votre aide. Si je peux garder Kaspersky sur Pale Moon, ce sera l'alunissage immédiat :lol:

Juju Dredd
Hobby Astronomer
Hobby Astronomer
Posts: 16
Joined: Thu Jan 28, 2016 6:55 am

Re: Pale Moon et Kaspersky, compatibilité ?

Postby Juju Dredd » Thu Jan 28, 2016 5:03 pm

Sous Palemoon, ton extension est installée et bloquée ou juste pas installée ?

MIK75F
Newbie
Newbie
Posts: 4
Joined: Sun Jan 17, 2016 1:17 pm

Re: Pale Moon et Kaspersky, compatibilité ?

Postby MIK75F » Fri Jan 29, 2016 5:48 pm

Avant d'installer PM, je souhaite savoir si Kaspersky Internet Security 2016 peut fonctionner avec sans problème. Si vous le savez, merci de me le dire.

mgagnonlv
Lunatic
Lunatic
Posts: 258
Joined: Tue Mar 05, 2013 2:06 am
Location: Canada

Re: Pale Moon et Kaspersky, compatibilité ?

Postby mgagnonlv » Sat Jan 30, 2016 10:57 pm

Juju Dredd wrote:Sous Palemoon, ton extension est installée et bloquée ou juste pas installée ?


Bonjour,

Sous Firefox, l'extension est installée et bloquée.
Sous Pale Moon, l'extension est installée... et fonctionne même si elle n'est pas signée.

Certaines extensions sont plus difficiles à s'installer ou ne s'installent pas, mais ce n'est pas à cause de la fameuse signature. Dans certains cas, il y a une incompatibilité,
– Parce que l'extension aide à configurer Australis, donc c'est carrément inutile ou incompatible avec Pale Moon. L'exemple le plus évident : Classic Theme Restorer. On n'a rien à restaurer ici...
– Parce que l'extension fait appel à certaines nouvelles fonctions de Firefox (il y en a quelques-unes), ou parce que du code a été changé pour tenir compte des améliorations (?) de Firefox.

Trois possibilités alors :
1. Commencer d'abord par chercher sur https://addons.palemoon.org pour voir s'il y a un équivalent (ex.: Adblock Latitude) ou une version pseudo-statique, c'est-à-dire forcée pour être compatible.
2. Sur le site de http://addons.mozilla.org, cliquer sur « Informations de version » pour voir toutes les versions antérieures. Choisir une version antérieure « compatible avec Firefox 24.9 ».
3. Si vous savez que l'extension est compatible malgré tout. cliquer sur le bouton grisé d'installation (dans la fenêtre principale seulement – ceux de la liste des versions antérieures ne fonctionnent pas) et choisir « Installer tout de même ». Par exemple, la dernière version de Tab Mix Plus compatible avec Firefox 24.x est la 0.4.1.8. Mais la 0.4.2.0 s'installe très bien et est tout-à-fait compatible avec Pale Moon.

*************
Pour ce qui est de Kaspersky, aucune idée. Désolé. Le module d'extension de Kaskersky devrait s'installer même s'il n'est pas signé. Mais comme je ne l'utilise pas, je ne peux dire s'il y a des incompatibilités sous-jacentes.
Michel Gagnon
Montréal (Québec, Canada)

MIK75F
Newbie
Newbie
Posts: 4
Joined: Sun Jan 17, 2016 1:17 pm

Re: Pale Moon et Kaspersky, compatibilité ?

Postby MIK75F » Sun Jan 31, 2016 3:25 pm

Merci beaucoup pour toutes ces indications qui sont très claires. Je vais croiser les informations en demandant au forum Kaspersky si leurs antivirus fonctionnent avec Pale Moon.

User avatar
chantoine
Moongazer
Moongazer
Posts: 14
Joined: Fri Dec 18, 2015 6:18 pm
Location: France
Contact:

Re: Pale Moon et Kaspersky, compatibilité ?

Postby chantoine » Sun Jan 31, 2016 3:35 pm

Le plus simple est d'installer Pale Moon et de tester, non ?

Rien de définitif dans cette manipulation, et de plus il est possible de tester, par exemple en tentant de télécharger un "faux virus" :

http://securite-informatique.info/virus/eicar/


Return to “French (Français)”

Who is online

Users browsing this forum: No registered users and 1 guest