Recherche plugins compatible

For user discussions written in French

Moderator: satrow

Mandrake
Hobby Astronomer
Hobby Astronomer
Posts: 22
Joined: Fri, 01 Mar 2013, 17:39
Location: france

Recherche plugins compatible

Postby Mandrake » Mon, 05 Feb 2018, 22:09

Bonjour
je recherche un VPN compatible avec Palemoon. Avec Firefox j'utilisais Windscribe, mais ce dernier ne fonctionne pas avec Palemoon.
Je recherche aussi un plugin pouvant remplacer KeepassHelper qui permet de faire la relation entre keepass et le navigateur. La aussi j'ai le même problème de compatibilité.

Est il possible de trouver quelque part les extensions compatible avec Palemoon ?

Nightbird
Fanatic
Fanatic
Posts: 117
Joined: Mon, 18 Jul 2016, 21:12

Re: Recherche plugins compatible

Postby Nightbird » Tue, 06 Feb 2018, 20:47

Bonsoir,

Il y a eu ce fil de discussion au sujet d'un VPN :
viewtopic.php?f=46&t=17074

Quel est le problème avec Windscribe ?

de même avec KeepassHelper ? a web extension ?

Liste des extensions :
https://addons.palemoon.org/incompatible/
https://addons.palemoon.org/extensions/

En utilisant le module Moon Tester Tool, vous pouvez parfois ou souvent installer des modules (xpi) dédiés à Firefox quoiqu'installation ne signifie pas toujours fonctionnement.
Last edited by Nightbird on Tue, 06 Feb 2018, 21:17, edited 4 times in total.

Mandrake
Hobby Astronomer
Hobby Astronomer
Posts: 22
Joined: Fri, 01 Mar 2013, 17:39
Location: france

Re: Recherche plugins compatible

Postby Mandrake » Wed, 07 Feb 2018, 22:15

Bonsoir.
merci pour les liens.
Concernant Webscribe et Keepasshelper et bien il n'est pas possible de les installer car pas compatible avec Palemoon.
Dans les extensions pour Palemoon je n'ai rien vu concernant Keepass.

Nightbird
Fanatic
Fanatic
Posts: 117
Joined: Mon, 18 Jul 2016, 21:12

Re: Recherche plugins compatible

Postby Nightbird » Thu, 08 Feb 2018, 20:23

Au sujet de Keepasshelper :
sur le site AMO, il y a 2 extensions portant le même nom :

https://addons.mozilla.org/en-US/firefo ... -in-title/
cette version ne peut être installée :
- c'est une WebExtension
- nécessite a minima FF57

https://addons.mozilla.org/en-US/firefo ... ss-helper/
Apparemment PM est supporté depuis 2012.
La dernière version (Version 3.0.2.1-signed.1-signed) s'installe.

Nightbird
Fanatic
Fanatic
Posts: 117
Joined: Mon, 18 Jul 2016, 21:12

Re: Recherche plugins compatible

Postby Nightbird » Sun, 11 Feb 2018, 12:22

Quant à Windscribe, vous pouvez l'installer (j'ai choisi une "vieille" version (0.1.43) volontairement) en utilisant le module Moon Tester Tool mais l'extension n'est pas fonctionnelle pour autant (l'icone W n'est pas disponible).

Mandrake
Hobby Astronomer
Hobby Astronomer
Posts: 22
Joined: Fri, 01 Mar 2013, 17:39
Location: france

Re: Recherche plugins compatible

Postby Mandrake » Sun, 04 Mar 2018, 21:26

Bonjour
effectivement pac beaucoup de solution...


Return to “French (Français)”

Who is online

Users browsing this forum: No registered users and 1 guest