Pixel Planet not working anymore Topic is solved

For support with specific websites

Moderator: trava90

Forum rules
Please always mention the name/domain of the website in question in your topic title.
Please one website per topic thread (to help keep things organized). While behavior on different sites might at first glance seem similar, they are not necessarily caused by the same.

Please try to include any relevant output from the Toolkit Error Console or the Developer Tools Web Console using the following procedure:
  1. Clear any current output
  2. Navigate or refresh the page in question
  3. Copy and paste Errors or seemingly relevant Warnings into a single [ code ] block.
KlarkKentThe3rd
Astronaut
Astronaut
Posts: 560
Joined: 2018-04-20, 20:31

Re: Pixel Planet not working anymore

Unread post by KlarkKentThe3rd » 2024-05-24, 03:56

Site broken again, this time in THIS way.

Custom script is not working.
Attachments
Screenshot 2024-05-23 at 23.52.20.png

User avatar
Kris_88
Keeps coming back
Keeps coming back
Posts: 955
Joined: 2021-01-26, 11:18

Re: Pixel Planet not working anymore

Unread post by Kris_88 » 2024-05-24, 04:43

The site works for me out of the box. No scripts are needed now.
PM 33.1.0 x64

KlarkKentThe3rd
Astronaut
Astronaut
Posts: 560
Joined: 2018-04-20, 20:31

Re: Pixel Planet not working anymore

Unread post by KlarkKentThe3rd » 2024-05-24, 05:19

Kris_88 wrote:
2024-05-24, 04:43
The site works for me out of the box. No scripts are needed now.
PM 33.1.0 x64
Same exact situation, except Mac version. I tried turning off eMatrix, and no change. 33.1.0 Mac, "your browser is old" and nothing.

EDIT: checked about:config, realized there was a UA override, so deleted that and all fixed.

Post Reply