Video läuft nicht

For user discussions written in German
Post Reply
nasenbaer
Moongazer
Moongazer
Posts: 7
Joined: 2016-11-24, 15:43

Video läuft nicht

Post by nasenbaer » 2019-08-27, 16:54

Hallo,

auf der Seite
https://www.heise.de/newsticker/meldung ... 01857.html
wird ein Video gezeigt- Leider läuft das nicht bei mir. Firefox und Opera ja.
An was kann das liegen?

Gruß nasenbaer

User avatar
loxodont
Astronaut
Astronaut
Posts: 565
Joined: 2014-07-26, 23:03
Location: Mare Serenitatis

Re: Video läuft nicht

Post by loxodont » 2019-08-27, 18:47

Ich bekomme auch nur den "spinner", ebenfalls in FF52.
Habe uBlock Origin in Pale Moon abgeschaltet, da die Seite mit einigen Werbeanzeigen gefüllt ist, dann die MSE Einstellungen in PM durchprobiert, - das eingebettete LIVE-Video läuft nicht. Vielleicht ja auch weil's nicht Donnerstag und Live ist (?). Die archivierten Streams, am Rand rechts oben, in SD und HD werden anstandslos abgespielt.

User avatar
gepus
Lunatic
Lunatic
Posts: 403
Joined: 2017-12-14, 12:59

Re: Video läuft nicht

Post by gepus » 2019-08-27, 23:31

Das Video funzt mit Firefox ESR 60.8.0 auch nicht.
M.E. wird da dummerweise Code benutzt das erst ab Firefox 68 unterstützt wird.
Was Opera anbelangt, ist eigentlich Chrome in einer proprietärer Hülle gepackt.

Kand_in_Sky
Apollo supporter
Apollo supporter
Posts: 48
Joined: 2013-01-02, 18:22
Location: DE

Re: Video läuft nicht

Post by Kand_in_Sky » 2019-09-01, 22:16

hab nach Durchsicht des Queltext auch keine Lösung, bin überhaupt nicht schlauer geworden

andere Browser, jeweils in der aktuellen Version:
PaleMoon, Basilisk, Waterfox - läuft nicht
Opera - läuft

kann nur empfehlen auf RSS auszuweichen wo es die Videos in MP4 gibt
http://www.heise.de/heiseshowhd.rss

Post Reply