Sprachpaket deutsch für Version 26.5.0 ? Topic is solved

For user discussions written in German

Moderator: satrow

visionhelp
Moon lover
Moon lover
Posts: 91
Joined: Sat, 18 Jul 2015, 18:14
Location: Germany

Sprachpaket deutsch für Version 26.5.0 ?

Unread postby visionhelp » Thu, 23 Nov 2017, 09:28

Hi,

gibt es ein Sprachpaket deutsch für PM Version 26.5.0 ?

Ich kann leider keines finden.

Danke.

Beim suchen hier im Forum bin ich kurz über die kurze englische Anleitung gestolpert, wie das Sprachpaket zusätzlich in "about:config" noch einzurichten ist.
Leider habe ich es nicht geschafft, den Link des Beitrages zu speichern.
Den müßte ich wohl auch noch haben, bitte. Danke.

User avatar
loxodont
Lunatic
Lunatic
Posts: 373
Joined: Sat, 26 Jul 2014, 23:03
Location: Mare Serenitatis

Re: Sprachpaket deutsch für Version 26.5.0 ?  Topic is solved

Unread postby loxodont » Thu, 23 Nov 2017, 16:25

Hier findest du die deutsche Version für Pale Moon 26.5.0 (de.xpi)
ftp://ftp2.palemoon.org/26.x/

Die de.xpi Datei herunterladen/ in PM installieren.
about:config in Adressleiste eingeben (...Fenster "Vorsicht" bestätigen)
Im about:config Fenster nach general.useragent.locale suchen - der Wert steht auf "en-US".
Doppelklick auf diesen Wert (oder Rechtsklick und "modify" auswählen.
en-US durch den Eintrag de ersetzen. config schließen.

Pale Moon neustarten. (Ggf. im Add-On Manager unter Language Packs das deutsche einstellen.
- Nebenbei: Zum Umschalten gibt es auf der Pale Moon Add-Ons Seite mittlerweile auch einen "PM Locale Switcher"

User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 21638
Joined: Sun, 28 Aug 2011, 17:27
Location: 58.5°N 15.5°E
Contact:

Re: Sprachpaket deutsch für Version 26.5.0 ?

Unread postby Moonchild » Thu, 23 Nov 2017, 17:58

Improving Mozilla code: You know you're on the right track with code changes when you spend the majority of your time deleting code.

"If you want to build a better world for yourself, you have to be willing to build one for everybody." -- Coyote Osborne

visionhelp
Moon lover
Moon lover
Posts: 91
Joined: Sat, 18 Jul 2015, 18:14
Location: Germany

Re: Sprachpaket deutsch für Version 26.5.0 ?

Unread postby visionhelp » Thu, 23 Nov 2017, 19:28

loxodont wrote:Hier findest du die deutsche Version für Pale Moon 26.5.0 (de.xpi)
ftp://ftp2.palemoon.org/26.x/

"Alert
[yellow !] 550 CWD faile "/26.x":directory not found."

loxodont wrote:Die de.xpi Datei herunterladen/ in PM installieren.
about:config in Adressleiste eingeben (...Fenster "Vorsicht" bestätigen)
Im about:config Fenster nach general.useragent.locale suchen - der Wert steht auf "en-US".
Doppelklick auf diesen Wert (oder Rechtsklick und "modify" auswählen.
en-US durch den Eintrag de ersetzen. config schließen.

Pale Moon neustarten. (Ggf. im Add-On Manager unter Language Packs das deutsche einstellen.
- Nebenbei: Zum Umschalten gibt es auf der Pale Moon Add-Ons Seite mittlerweile auch einen "PM Locale Switcher"

Vielen Dank.

loxodont wrote:Zum Umschalten gibt es auf der Pale Moon Add-Ons Seite mittlerweile auch einen "PM Locale Switcher"

In 26.5.0 ? NACH Installation des Language Packs ?


Many thanks. Works. For download, too. With right mouse click "Save Link As ...".

visionhelp
Moon lover
Moon lover
Posts: 91
Joined: Sat, 18 Jul 2015, 18:14
Location: Germany

Re: Sprachpaket deutsch für Version 26.5.0 ?

Unread postby visionhelp » Thu, 23 Nov 2017, 19:44

Entschuldigung, de.xpi in XP ist nicht zu installieren. Auch kopieren möglich ? Und wohin, bitte ? Danke. Nur so, von Interesse wegen.
Ich habe nun direkt online von ftp://archive:get@ftp2.palemoon.org/Pal ... acks/26.x/ installiert.
Funktionierte alles gut. Vielen Dank nochmals.
´general.useragent.locale´ in "about:config" steht auch mit auf "de".

Sorry, de.xpi is not to install in XP. Just to copy possible ? And to where, please ? Thanks. Just about because of interesst.
I did now directly install online from ftp://archive:get@ftp2.palemoon.org/Pal ... acks/26.x/.
Worked all well. Many thanks again.
´general.useragent.locale´ in "about:config" is with also to "de".

User avatar
loxodont
Lunatic
Lunatic
Posts: 373
Joined: Sat, 26 Jul 2014, 23:03
Location: Mare Serenitatis

Re: Sprachpaket deutsch für Version 26.5.0 ?

Unread postby loxodont » Thu, 23 Nov 2017, 22:53

Sorry für den falschen link (oben). Hatte ich direkt von der 26.5x Language Packs Seite aus meiner Adressleiste copypasted.

Aber scheint ja alles geklappt zu haben. :thumbup:

Wenn du den Browser ohnehin nur auf deutsch benutzt brauchst du das Add-On Pale Moon Locale Switcher nicht extra installieren.
Lohnt sich nur, wenn man ab und zu und nicht immmer im Add-Ons Manager zwischen Sprachen hin und her schalten möchte. Läuft auch im 26er Pale Moon.
https://addons.palemoon.org/addon/locale-switcher/

dark_moon

Re: Sprachpaket deutsch für Version 26.5.0 ?

Unread postby dark_moon » Fri, 24 Nov 2017, 11:26

Warum eigentlich 26.5.0 statt der aktuellen Version nutzen?

User avatar
loxodont
Lunatic
Lunatic
Posts: 373
Joined: Sat, 26 Jul 2014, 23:03
Location: Mare Serenitatis

Re: Sprachpaket deutsch für Version 26.5.0 ?

Unread postby loxodont » Fri, 24 Nov 2017, 15:17

dark_moon wrote:Warum eigentlich 26.5.0 statt der aktuellen Version nutzen?


Weil visionhelp XP benutzt und PM 26.5 die letzte offizielle XP Version ist.

visionhelp
Moon lover
Moon lover
Posts: 91
Joined: Sat, 18 Jul 2015, 18:14
Location: Germany

Re: Sprachpaket deutsch für Version 26.5.0 ?

Unread postby visionhelp » Fri, 24 Nov 2017, 19:45

Sorry, loxodont, das angekakte grüne Häkchen bei einem Post von dir.
Ich dachte, das ist ein Danke-Button.

loxodont wrote:
dark_moon wrote:Warum eigentlich 26.5.0 statt der aktuellen Version nutzen?

Weil visionhelp XP benutzt und PM 26.5 die letzte offizielle XP Version ist.

Ja. Danke.
Und XP wird meine letzte Windows-Version von Microsoft gewesen sein.
Schade, aber wohl hauptsächlich weil man sich d´ran gewöhnt hat.

FireFox bietet schon Add-Ons ohne Abwärts-Kompatibilität.
Wie lange es Avast mit XP macht ...
Meine Firewall ist auch eine der ältesten, einer der beiden ersten Versionen von Agnitum Outpost, die es sehr gut tun.
War allerdings sehr gewöhnungs-bedürftig.

Wenn aber wichtige Sachen nicht mehr gehen, ist auch Schluß mit XP.

Eine XP-Variante, als Open Source Projekt, und weiter-entwickelt werden, das könnte was sein.
Das wird wohl ein kleiner Traum bleiben.
Und wenn es etwas anderes Schönes vielleicht schon gibt, muß das ja auch gar nicht sein.
Kennt Jemand "Metamorphose" ?

User avatar
loxodont
Lunatic
Lunatic
Posts: 373
Joined: Sat, 26 Jul 2014, 23:03
Location: Mare Serenitatis

Re: Sprachpaket deutsch für Version 26.5.0 ?

Unread postby loxodont » Fri, 24 Nov 2017, 22:12

Off-topic:
Meinen alten XP-Rechner habe ich auch noch (rumstehen). Outpost hatte ich aber schon mal ersetzt :)

"Metamorphose" kenne ich nicht, hatte als XP Alternative mal ReactOS ausprobiert ... weiss nicht mehr welche (alte) Version, lief aber auf meinem Rechner nicht besonders gut, d.h. mit kleinen Macken, Treiberprobleme und sowas. Ansonsten wüsste ich keinen XP Ersatz, bin im Moment noch zufrieden mit Win7 (+Xubuntu).


Return to “German (Deutsch)”

Who is online

Users browsing this forum: No registered users and 1 guest