Streams funktionieren nicht mehr

For user discussions written in German

Moderator: satrow

Thorir
Newbie
Newbie
Posts: 5
Joined: Wed, 15 Nov 2017, 18:09

Streams funktionieren nicht mehr

Unread postby Thorir » Wed, 15 Nov 2017, 18:21

Hallo,

seit einigen Tagen hab ich das Problem, dass bei mir keine Streams mehr abgespielt werden. Nutze ich einen anderen Browser funktioniert das tadellos.

Folgendes habe ich probiert, ohne erfolg:
- MSE für MP4 und Webm aktiviert
- Safe Mode gestartet
- Neuinstallation des Browsers
- Flash Player upgedatet
- Grafikkartentreiber aktualisiert

Jemand ne Ahnung woran das liegt oder was ich noch machen kann?

Nachstehend noch die Troubleshootings Informations:

Application Basics
Name Pale Moon
Version 27.6.1
Build ID 20171114145633
Update History
Update Channel release
User Agent Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:52.9) Gecko/20100101 Goanna/3.4 Firefox/52.9 PaleMoon/27.6.1
OS Windows_NT 10.0
Profile Folder
Enabled Plugins about:plugins
Build Configuration about:buildconfig
Memory Use about:memory
Multiprocess Windows 0/1 (default: false)
Safe Mode false

Graphics
Adapter Description NVIDIA GeForce GTX 1060 3GB
Adapter Drivers C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_f936d37e592b25aa\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_f936d37e592b25aa\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_f936d37e592b25aa\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_f936d37e592b25aa\nvldumdx.dll C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_f936d37e592b25aa\nvldumd.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_f936d37e592b25aa\nvldumd.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_f936d37e592b25aa\nvldumd.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_f936d37e592b25aa\nvldumd.dll
Adapter RAM 3072
Device ID 0x1c02
Direct2D Enabled true
DirectWrite Enabled true (10.0.16299.15)
Driver Date 10-27-2017
Driver Version 23.21.13.8813
GPU #2 Active false
GPU Accelerated Windows 1/1 Direct3D 11 (OMTC)
Subsys ID 243819da
Vendor ID 0x10de
WebGL Renderer Google Inc. -- ANGLE (NVIDIA GeForce GTX 1060 3GB Direct3D11 vs_5_0 ps_5_0)
windowLayerManagerRemote true
AzureCanvasBackend direct2d 1.1
AzureContentBackend direct2d 1.1
AzureFallbackCanvasBackend cairo
AzureSkiaAccelerated 0

Important Modified Preferences
Name Value accessibility.typeaheadfind.flashBar 0
browser.cache.disk.capacity 358400
browser.cache.disk.smart_size.first_run false
browser.cache.disk.smart_size.use_old_max false
browser.download.importedFromSqlite true
browser.places.smartBookmarksVersion 4
browser.startup.homepage_override.buildID 20171114145633
browser.startup.homepage_override.mstone 3.4.0
extensions.lastAppVersion 27.6.1
gfx.direct3d.last_used_feature_level_idx 0
image.http.accept image/webp,image/jxr,image/png,image/*;q=0.8,*/*;q=0.5
media.mediasource.format-reader false
media.mediasource.webm.enabled true
network.cookie.prefsMigrated true
places.database.lastMaintenance 1510767614
places.history.expiration.transient_current_max_pages 104858
plugin.importedState true
privacy.sanitize.migrateFx3Prefs true
storage.vacuum.last.index 0
storage.vacuum.last.places.sqlite 1510767614

Places Database
Integrity

> Integrity check
+ The database is sane
> Coherence check
+ The database is coherent
> Orphans expiration
+ Database cleaned up
> Vacuum
Initial database size is 10240 KiB
+ The database has been vacuumed
Final database size is 10240 KiB
> Statistics
Database size is 10240 KiB
user_version is 26
page_size is 32768
cache_size is -2048
journal_mode is wal
synchronous is 1
History can store a maximum of 104858 unique pages
Table moz_places has 231 records
Table moz_historyvisits has 148 records
Table moz_inputhistory has 0 records
Table moz_hosts has 99 records
Table moz_bookmarks has 144 records
Table moz_bookmarks_roots has 5 records
Table moz_keywords has 0 records
Table sqlite_sequence has 0 records
Table moz_favicons has 18 records
Table moz_anno_attributes has 7 records
Table moz_annos has 126 records
Table moz_items_annos has 139 records
Table sqlite_stat1 has 14 records
Index sqlite_autoindex_moz_inputhistory_1
Index sqlite_autoindex_moz_hosts_1
Index sqlite_autoindex_moz_bookmarks_roots_1
Index sqlite_autoindex_moz_keywords_1
Index sqlite_autoindex_moz_favicons_1
Index sqlite_autoindex_moz_anno_attributes_1
Index moz_places_url_uniqueindex
Index moz_places_faviconindex
Index moz_places_hostindex
Index moz_places_visitcount
Index moz_places_frecencyindex
Index moz_places_lastvisitdateindex
Index moz_places_guid_uniqueindex
Index moz_historyvisits_placedateindex
Index moz_historyvisits_fromindex
Index moz_historyvisits_dateindex
Index moz_bookmarks_itemindex
Index moz_bookmarks_parentindex
Index moz_bookmarks_itemlastmodifiedindex
Index moz_bookmarks_guid_uniqueindex
Index moz_annos_placeattributeindex
Index moz_items_annos_itemattributeindex

dark_moon

Re: Streams funktionieren nicht mehr

Unread postby dark_moon » Thu, 16 Nov 2017, 20:52

Willkommen im Forum!

ist die Konfig aus deinem Profil oder einem frischen Profil? Denn die Einträge
media.mediasource.format-reader false &
media.mediasource.webm.enabled true

sind nicht Standard.

Ich kann weiterhin das Problem nicht bestätigen.

Thorir
Newbie
Newbie
Posts: 5
Joined: Wed, 15 Nov 2017, 18:09

Re: Streams funktionieren nicht mehr

Unread postby Thorir » Thu, 16 Nov 2017, 22:02

Nach der Neuinstallation hatte ich ein komplett frisches Profil.
Habe es mit dem frischen Profil probiert, ging nicht. Habe danach in den Options MSE für MP4 und Webm aktiviert - ohne Erfolg.

Mir ist noch eingefallen, dass ich an dem Tag, wo ich zum ersten mal das Problem hatte, Windows 10 Updates installiert habe. Vielleicht hängt es damit zusammen?
Image

dark_moon

Re: Streams funktionieren nicht mehr

Unread postby dark_moon » Thu, 16 Nov 2017, 22:13

Eine Neuinstallation von Pale Moon bringt dir kein neues Profil.
Siehe viewtopic.php?f=19&t=662

Thorir
Newbie
Newbie
Posts: 5
Joined: Wed, 15 Nov 2017, 18:09

Re: Streams funktionieren nicht mehr

Unread postby Thorir » Thu, 16 Nov 2017, 22:31

Neuinstallation wie beschrieben durchgeführt, kein Erfolg.

Nachstehend kompletten Trouble Shooting Infos:


Give Pale Moon a tune up
Try Safe Mode
Try Restart
Troubleshooting Information
This page contains technical information that might be useful when you're trying to solve a problem. If you are looking for answers to common questions about Pale Moon, check out our support website.
Application Basics
Name Pale Moon
Version 27.6.1
Build ID 20171114145633
Update History
Update Channel release
User Agent Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:52.9) Gecko/20100101 Goanna/3.4 Firefox/52.9 PaleMoon/27.6.1
OS Windows_NT 10.0
Profile Folder
Enabled Plugins about:plugins
Build Configuration about:buildconfig
Memory Use about:memory
Multiprocess Windows 0/1 (default: false)
Safe Mode false
Extensions
Name Version Enabled ID
Graphics
Adapter Description NVIDIA GeForce GTX 1060 3GB
Adapter Drivers C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_f936d37e592b25aa\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_f936d37e592b25aa\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_f936d37e592b25aa\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_f936d37e592b25aa\nvldumdx.dll C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_f936d37e592b25aa\nvldumd.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_f936d37e592b25aa\nvldumd.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_f936d37e592b25aa\nvldumd.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_f936d37e592b25aa\nvldumd.dll
Adapter RAM 3072
Device ID 0x1c02
Direct2D Enabled true
DirectWrite Enabled true (10.0.16299.15)
Driver Date 10-27-2017
Driver Version 23.21.13.8813
GPU #2 Active false
GPU Accelerated Windows 1/1 Direct3D 11 (OMTC)
Subsys ID 243819da
Vendor ID 0x10de
WebGL Renderer Google Inc. -- ANGLE (NVIDIA GeForce GTX 1060 3GB Direct3D11 vs_5_0 ps_5_0)
windowLayerManagerRemote true
AzureCanvasBackend direct2d 1.1
AzureContentBackend direct2d 1.1
AzureFallbackCanvasBackend cairo
AzureSkiaAccelerated 0
Important Modified Preferences
Name Value browser.cache.disk.capacity 358400
browser.cache.disk.smart_size.first_run false
browser.download.importedFromSqlite true
browser.places.smartBookmarksVersion 4
browser.startup.homepage_override.buildID 20171114145633
browser.startup.homepage_override.mstone 3.4.0
extensions.lastAppVersion 27.6.1
image.http.accept image/webp,image/jxr,image/png,image/*;q=0.8,*/*;q=0.5
network.cookie.prefsMigrated true
places.history.expiration.transient_current_max_pages 104858
privacy.sanitize.migrateFx3Prefs true
Important Locked Preferences
Name Value
Places Database
Integrity

> Integrity check
+ The database is sane
> Coherence check
+ The database is coherent
> Orphans expiration
+ Database cleaned up
> Vacuum
Initial database size is 10240 KiB
+ The database has been vacuumed
Final database size is 10240 KiB
> Statistics
Database size is 10240 KiB
user_version is 26
page_size is 32768
cache_size is -2048
journal_mode is wal
synchronous is 1
History can store a maximum of 104858 unique pages
Table moz_places has 18 records
Table moz_historyvisits has 11 records
Table moz_inputhistory has 0 records
Table moz_hosts has 5 records
Table moz_bookmarks has 12 records
Table moz_bookmarks_roots has 5 records
Table moz_keywords has 0 records
Table sqlite_sequence has 0 records
Table moz_favicons has 5 records
Table moz_anno_attributes has 3 records
Table moz_annos has 1 records
Table moz_items_annos has 4 records
Table sqlite_stat1 has 14 records
Index sqlite_autoindex_moz_inputhistory_1
Index sqlite_autoindex_moz_hosts_1
Index sqlite_autoindex_moz_bookmarks_roots_1
Index sqlite_autoindex_moz_keywords_1
Index sqlite_autoindex_moz_favicons_1
Index sqlite_autoindex_moz_anno_attributes_1
Index moz_places_url_uniqueindex
Index moz_places_faviconindex
Index moz_places_hostindex
Index moz_places_visitcount
Index moz_places_frecencyindex
Index moz_places_lastvisitdateindex
Index moz_places_guid_uniqueindex
Index moz_historyvisits_placedateindex
Index moz_historyvisits_fromindex
Index moz_historyvisits_dateindex
Index moz_bookmarks_itemindex
Index moz_bookmarks_parentindex
Index moz_bookmarks_itemlastmodifiedindex
Index moz_bookmarks_guid_uniqueindex
Index moz_annos_placeattributeindex
Index moz_items_annos_itemattributeindex

JavaScript
Incremental GC true
Accessibility
Activated false
Prevent Accessibility 1
Library Versions
Expected minimum version Version in use
NSPR 4.16 4.16
NSS 3.32.1 3.32.1
NSSSMIME 3.32.1 3.32.1
NSSSSL 3.32.1 3.32.1
NSSUTIL 3.32.1 3.32.1
Experimental Features
Name ID Description Active End Date Homepage

dark_moon

Re: Streams funktionieren nicht mehr

Unread postby dark_moon » Thu, 16 Nov 2017, 22:50

Und welche Seite genau geht nicht?

Thorir
Newbie
Newbie
Posts: 5
Joined: Wed, 15 Nov 2017, 18:09

Re: Streams funktionieren nicht mehr

Unread postby Thorir » Thu, 16 Nov 2017, 23:19

z.B. twitch.tv, youtube streams

Bei youtube kommt die Meldung 'your browser does not currently recognize any of the video formats available' mit folgenden debug infos:
{
"ns": "yt",
"el": "detailpage",
"cpn": "HrmQbRfVeFUj0FsN",
"docid": "hMD1mg3XAbE",
"ver": 2,
"cmt": "0",
"plid": "AAVeIbTNOE0NkdoX",
"ei": "jxoOWuS4IdKo1gL2xomABg",
"fs": "0",
"rt": "10.993",
"of": "PJgNdIqhhB2JDLEQwRMRWA",
"euri": "",
"lact": 0,
"live": "dvr",
"cl": "175896740",
"mos": 0,
"state": "80",
"vm": "CAEQARgE",
"volume": 100,
"c": "WEB",
"cver": "1.20171109",
"cplayer": "UNIPLAYER",
"cbr": "Firefox",
"cbrver": "42.0",
"cos": "Windows",
"cosver": "6.1",
"delay": 5,
"hl": "en_US",
"cr": "DE",
"fexp": "23702322,23702700,23703899,23704248,23705485,23705739,23706129,23708772,23708886,23708904,23708906,23708910,23709525,23711501,23712107,23712392,23713384,9405978,9422596,9431754,9439827,9441150,9441391,9447855,9449243,9471239,9474357,9476327,9477103,9480475,9484237,9484345,9485000,9488038",
"lio": "1510859338.807",
"vct": "0.000",
"vd": "NaN",
"vpl": "",
"vbu": "",
"vpa": "true",
"vsk": "false",
"ven": "false",
"vpr": "1",
"vrs": "0",
"vns": "0",
"vec": "null",
"vvol": "1",
"creationTime": 11413.217536606197,
"totalVideoFrames": 0,
"droppedVideoFrames": 0,
"corruptedVideoFrames": 0,
"debug_error": {
"errorCode": "fmt.noneavailable",
"errorDetail": "nosupported.1;a.1;d.1;f18.0;c18.0;f43.0;c43.1;f133.1;f140.1",
"message": "This video format is not supported.",
"messageKey": "YTP_HTML5_NO_AVAILABLE_FORMATS_FALLBACK"
},
"prerolls": "ad,heartbeat",
"ismb": 10430000,
"latency_class": "NORMAL",
"segduration": 5,
"relative_loudness": "NaN",
"user_qual": "auto",
"debug_videoId": "hMD1mg3XAbE",
"0sz": false,
"op": "",
"yof": false,
"dis": "",
"cgr": true,
"debug_playbackQuality": "unknown",
"debug_date": "Fri Nov 17 2017 00:09:14 GMT+0100"
}

User avatar
loxodont
Lunatic
Lunatic
Posts: 373
Joined: Sat, 26 Jul 2014, 23:03
Location: Mare Serenitatis

Re: Streams funktionieren nicht mehr

Unread postby loxodont » Wed, 22 Nov 2017, 21:41

Unter Win7 32-bit laufen youtube streams ohne MSE Optionen problemlos, bei twitch muss ich MSE, asynchron und MP4 aktivieren. Mit Windows 10 kenne ich mich nicht aus, aber wenn alles andere auf dem neuesten Stand ist, könnte das Update vielleicht irgendwas verstellt haben.

User avatar
Sajadi
Keeps coming back
Keeps coming back
Posts: 887
Joined: Fri, 19 Apr 2013, 00:46

Re: Streams funktionieren nicht mehr

Unread postby Sajadi » Thu, 23 Nov 2017, 10:48

viewtopic.php?f=3&t=17443

Hier gehts um das Problem bei Windows 10 - hoffe das hilft weiter :)

Kurz gesagt gibts bei einigen unter Windows 10 eine Komponente namens HEVC die man entfernen muss da diese Videos unter Pale Moon blockieren kann.

Thorir
Newbie
Newbie
Posts: 5
Joined: Wed, 15 Nov 2017, 18:09

Re: Streams funktionieren nicht mehr

Unread postby Thorir » Sat, 25 Nov 2017, 23:06

Sajadi wrote:https://forum.palemoon.org/viewtopic.php?f=3&t=17443

Hier gehts um das Problem bei Windows 10 - hoffe das hilft weiter :)

Kurz gesagt gibts bei einigen unter Windows 10 eine Komponente namens HEVC die man entfernen muss da diese Videos unter Pale Moon blockieren kann.


Danke, es geht wieder!

User avatar
Sajadi
Keeps coming back
Keeps coming back
Posts: 887
Joined: Fri, 19 Apr 2013, 00:46

Re: Streams funktionieren nicht mehr

Unread postby Sajadi » Sat, 25 Nov 2017, 23:08

Na wunderbar :D


Return to “German (Deutsch)”

Who is online

Users browsing this forum: No registered users and 1 guest