keine Bilder bei heise.de Topic is solved

For user discussions written in German

Moderator: satrow

Kand_in_Sky
Apollo supporter
Apollo supporter
Posts: 31
Joined: Wed, 02 Jan 2013, 18:22
Location: DE

keine Bilder bei heise.de

Unread postby Kand_in_Sky » Thu, 19 Oct 2017, 18:58

Keine Bilder bei heise.de

PaleMoon 27.4.1 (64-Bit, auf WIn7 64Bit) zeigt seit gestern 18.10. keine Bilder bei heise.de an.
Meistens zeigt es jedoch die Bilder in einem Artikel an.

Hinweise
heise lagert die Bilder seit 18.10. bei einem neuen Drittanbieter aus
https://www.heise.de/forum/heise-online ... 1095/show/

an der Einstellung "permissions.default.image" liegt es nicht
(siehe Thread viewtopic.php?f=3&t=17071)

Die Bilddarstellung funkioniert problemlos unter Vivaldi, Opera, Chrome, IE 11
Es ist kein AdBlocker installiert (Domains werden über HOSTS geblockt)
Deaktivieren der HOSTS brachte logischwerweise keine Änderung (wie geschrieben --> andere Browser kein Problem)
PaleMoon mit deaktivierten AddOns brachte auch keine Änderung
PaleMoon mit "privaten Fenster" brachte ebenfalls keine Änderung

edit
auch Umstellung der Browser ID (User Agent) brachte keine Änderung (mittels AddOn "User Agent Switcher" https://addons.mozilla.org/addon/user-agent-switcher )
Umstellung Benutzerkennungs/Kompatibilitäts-Modus brachte auch keine Änderung (siehe Bild)
PMcomp.png



Soweit ich es sehe, betrifft es auch nur heise.de.

Also von mir aus habe ich keine Idee mehr und bin für Hinweise dankbar.

dark_moon

Re: keine Bilder bei heise.de

Unread postby dark_moon » Thu, 19 Oct 2017, 19:20

Die Bilder laden wunderbar.
Du solltest deine HOSTS Datei prüfen oder besser: Davon weg

User avatar
mseliger
Moon lover
Moon lover
Posts: 80
Joined: Wed, 17 Feb 2016, 10:53
Contact:

Re: keine Bilder bei heise.de

Unread postby mseliger » Thu, 19 Oct 2017, 20:07

Keine Probleme mit Pale Moon und Heise unter Lubuntu 16.04.x und aktiviertem ublock Origin. Eventuell mal mit einem neuem Profil für Pale Moon versuchen, aber ich vermute auch, dass irgendetwas in der hosts-Datei nicht stimmt.
Mit freundlichen Grüßen / Greetings
Maria
---
Free Software Foundation: “Our mission is to preserve, protect and promote the freedom to use,
study, copy, modify, and redistribute computer software, and to defend the
rights of Free Software users.”

Kand_in_Sky
Apollo supporter
Apollo supporter
Posts: 31
Joined: Wed, 02 Jan 2013, 18:22
Location: DE

Re: keine Bilder bei heise.de

Unread postby Kand_in_Sky » Thu, 19 Oct 2017, 20:21

an der HOSTS lieg es nicht, denn wie schon geschrieben funktionieren andere Browser *mit* der HOSTS und abschalten der HOSTS brachte nix
Die Bilddarstellung funkioniert problemlos unter Vivaldi, Opera, Chrome, IE 11
Deaktivieren der HOSTS brachte logischwerweise keine Änderung (wie geschrieben --> andere Browser kein Problem)


neues Profil erstellt -- > keine Änderung

PaleMoon 26.5.0 auf WinXP Notebook, gleiche HOSTS --> funktioniert, Bilder laden


scheint wohl bei mir zu liegen. aber wo?

struppi
Moongazer
Moongazer
Posts: 13
Joined: Wed, 30 Nov 2016, 08:28

Re: keine Bilder bei heise.de

Unread postby struppi » Thu, 09 Nov 2017, 06:14

Hast du mal einfach in den Entwickler Werkzeugen nachgeschaut?

Mit <Shift>+<Umsch>+Q kommt du direkt in das Tab "netzwerkanalyse" nach einem Reload (F5) kannst du dann sehen, welche Dateien von wo geladen wurden und welche nicht geladen werden konnten. Dann hast du die Möglichkeit dies weiter zu Analysieren, wenn du auf einen Request klickst erscheinen Rechts mehrere Tabs "Kopfzeilen", "Cookies", "Parameter" .... dort findest du weitergehende Infos die dir hlefen könnten dein Problem zu lösen.

Kand_in_Sky
Apollo supporter
Apollo supporter
Posts: 31
Joined: Wed, 02 Jan 2013, 18:22
Location: DE

[gelöst] Re: keine Bilder bei heise.de  Topic is solved

Unread postby Kand_in_Sky » Thu, 09 Nov 2017, 13:47

Wie es aussieht,bin ich nicht der einzige der mit der Bilddarstellung Probleme hat https://www.heise.de/forum/heise-online ... 5100/show/
aber das Problem ist gelöst, ein Update auf PM 27.6.0 beseitigte den Fehler


@struppi
danke für den Tip, werde ich in Zukunft bei Fehlern beachten


Return to “German (Deutsch)”

Who is online

Users browsing this forum: No registered users and 1 guest