Interlink issue moving mails from server

Board for discussion of BinOC Applications and Extensions using the Unified XUL Platform.

Moderator: athenian200

User avatar
_Martin
New to the forum
New to the forum
Posts: 2
Joined: 2021-08-29, 22:03

Interlink issue moving mails from server

Unread post by _Martin » 2021-12-05, 15:31

Hello,

for one of the accounts in my Interlink profile, if I move (drag) several emails from the server inbox to a local folder, it may happen that the Interlink client stucks trying to move the messages (progress bar indicates no progress for a long time). This might be caused by a slow or unexpected response of the server.
When the operation finished e.g. by closing the client, I find the messages empty in the local folder and removed on the server folder.
This way, I lost important emails.

The local folder looks lke:

Code: Select all

From - Sun Nov 21 14:20:15 2021
X-Mozilla-Status: 0000
X-Mozilla-Status2: 00000000
X-Mozilla-Keys:                                                                                 

From - Sun Nov 21 14:20:15 2021
X-Mozilla-Status: 0000
X-Mozilla-Status2: 00000000
X-Mozilla-Keys:                                                                                 
Some time ago, I used Thunderbird and had exactly the same problem with this mail server. When I moved to Interlink, the problem was gone, but since some time (late summer?), it is present now in Interlink.

I'd like the emails on the server folder are removed only after the move was successful, or in doubt go to the trash folder on the server.

Post Reply