FEBE Freezes at 93.8% on latest PM 28.0.0.b4

This board is for discussions, bug reports, etc. for pre-releases of the v28 milestone building on UXP.

Moderator: satrow

Thehandyman1957

FEBE Freezes at 93.8% on latest PM 28.0.0.b4

Unread post by Thehandyman1957 » 2018-07-21, 23:19

So I upgraded my PM 28 today and FEBE now gets stuck at 93.8% every time.
I'm not sure how to debug this to find a error, since it does not finish and I have to simply
abort to get past it. If anyone has some info it would be greatly appreciated. :thumbup:

I have looked at the list of items that it gives me when it says that it has backed everything
up and it all looks right. It seems like it simply cannot close itself out now.
Last edited by Thehandyman1957 on 2018-07-21, 23:22, edited 1 time in total.

doofy
Lunatic
Lunatic
Posts: 446
Joined: 2017-08-14, 23:43

Re: FEBE Freezes at 93.8% on latest PM 28.0.0.b4

Unread post by doofy » 2018-07-21, 23:39

Does this help:

"Important: If you are upgrading from a previous FEBE major version or upgrading from a older Pale Moon version, you should clear your previous settings. Go to Tools > FEBE > FEBE Options > Advanced > Clear FEBE preferences."

http://softwarebychuck.com/febe/Welcome ... lcome.html

Thehandyman1957

Re: FEBE Freezes at 93.8% on latest PM 28.0.0.b4

Unread post by Thehandyman1957 » 2018-07-22, 01:06

I had done this once, but in my 27 to 28 to 27 to 28 again I might have missed it.
Will do it again and see what happens. The thing is, it was working on PM 28.0.0.b3 :think:

Update: That did not fix the issue. Same results.
Last edited by Thehandyman1957 on 2018-07-22, 01:11, edited 1 time in total.

doofy
Lunatic
Lunatic
Posts: 446
Joined: 2017-08-14, 23:43

Re: FEBE Freezes at 93.8% on latest PM 28.0.0.b4

Unread post by doofy » 2018-07-22, 14:51

The only other thing I noticed was this:

http://www.customsoftwareconsult.com/fo ... 4b3a77bfaf

FEBE appears to work ok here...

Falna
Lunatic
Lunatic
Posts: 320
Joined: 2015-08-23, 17:56
Location: UK / France

Re: FEBE Freezes at 93.8% on latest PM 28.0.0.b4

Unread post by Falna » 2018-07-22, 16:53

Tried running it (v10.2) here on b4 (Win 8.1 64 bit) and worked fine.

Thehandyman1957

Re: FEBE Freezes at 93.8% on latest PM 28.0.0.b4

Unread post by Thehandyman1957 » 2018-07-22, 21:18

Ok, after getting the FEBE's debug window I get these errors. Sorry, I could not find a way to copy them.
Screenshot - 7_22_2018 , 2_16_02 PM.png
Screenshot - 7_22_2018 , 2_16_14 PM.png

Locked