uBlock Origin getting incompatible Topic is solved

Board for discussions around the Basilisk web browser.

Moderator: satrow

LigH1L
Moon lover
Moon lover
Posts: 99
Joined: Fri, 22 Feb 2013, 19:08
Location: NoDSL.de - rural central Germany

uBlock Origin getting incompatible

Unread postby LigH1L » Tue, 15 Jan 2019, 08:07

Among the github releases of uBlock Origin, version 1.17.5rc4 (Dec 29, 2018) appears to be the last one Basilisk accepts, newer versions are reported to be incompatible (which made me disable the uBlock Updater).

Which of both sides would easier adapt to these new differences?

RFC also in uB0 Support Reddit.

yami_
Lunatic
Lunatic
Posts: 345
Joined: Thu, 26 Apr 2018, 11:05

Re: uBlock Origin getting incompatible  Topic is solved

Unread postby yami_ » Tue, 15 Jan 2019, 10:36

The reason for this is simple - form ed5d63df69b7fa044a4d9f649916bd2e9116bd82 WebExtension edition of uBlock requires at least Firefox 55.
cat came back from Berkeley waving flags -- rob pike

LigH1L
Moon lover
Moon lover
Posts: 99
Joined: Fri, 22 Feb 2013, 19:08
Location: NoDSL.de - rural central Germany

Re: uBlock Origin getting incompatible

Unread postby LigH1L » Tue, 15 Jan 2019, 11:51

Thank you for pointing at the root of this issue, yami_ ... this should help the developers deciding on a convenient solution.


Return to “Basilisk”

Who is online

Users browsing this forum: No registered users and 1 guest