Cannot install Stylus addon

Board for discussions around the Basilisk web browser.

Moderator: satrow

User avatar
Gorlash
Hobby Astronomer
Hobby Astronomer
Posts: 24
Joined: 2018-09-08, 13:01

Cannot install Stylus addon

Unread post by Gorlash » 2018-09-08, 14:09

Stylus installs fine in Cyberfox, but in Basilisk I get "cannot install Stylus because it is corrupted". I get the same error with other versions of Stylus as well. However, Stylus installs fine on Cyberfox and other firefox browsers, so I believe the problem is with Basilisk.
Is there any way to fix this?

User avatar
citrusella
New to the forum
New to the forum
Posts: 2
Joined: 2018-09-11, 22:39

Re: Cannot install Stylus addon

Unread post by citrusella » 2018-09-11, 22:41

I got version 1.1 to install, but I have the same issue, and the only possible workaround I found doesn't work.

User avatar
wicknix
Fanatic
Fanatic
Posts: 105
Joined: 2018-03-26, 04:47
Location: Wisconsin, USA

Re: Cannot install Stylus addon

Unread post by wicknix » 2018-09-12, 00:04

Would that addon be similar to this?
https://addons.palemoon.org/addon/stylem/

Cheers
Silence is golden, but duct tape is silver...

User avatar
Gorlash
Hobby Astronomer
Hobby Astronomer
Posts: 24
Joined: 2018-09-08, 13:01

Re: Cannot install Stylus addon (Solved)

Unread post by Gorlash » 2018-09-12, 15:24

wicknix wrote:Would that addon be similar to this?
https://addons.palemoon.org/addon/stylem/

Cheers
Hah!! Yes, that works great, thanks !!

What's funny is, I was already using Stylem on Pale Moon (because Stylus wasn't listed on its addons page), but for some reason I didn't think to try it on Basilisk... silly me !

Thank you again, wicknix !!
Last edited by Gorlash on 2018-09-12, 16:33, edited 1 time in total.

Locked