Old versions ZIP/EXEs and continued MAFF support?

Board for discussions around the Basilisk web browser.

Moderator: satrow

conzeit
Moongazer
Moongazer
Posts: 7
Joined: Mon, 26 Feb 2018, 21:24

Old versions ZIP/EXEs and continued MAFF support?

Unread postby conzeit » Sat, 09 Jun 2018, 15:49

I had some problems opening MAFF files so I decided to reinstall Basilisk from what I thought was an old version that wouldnt break MAFF but unfortunately it was a newer version and it broke opening MAFF files, since MAFF is associated with Basilisk it keeps on opening new Basilisk windows that prompt me to download the file. I tried to look for older zip/Exes here but there is only source files that I am aware of. I do not know how to compile an EXE/ZIP from source and current Basilisk does not work for me

With the help of the community I figured out a way to get the MAFF extension to work, but I am forced to stop basilisk from ever updating because any time it does, it stops supporting the opening of MAFF files in Basilisk and Firefox code orders me to convert my MAFF to unweild HTMLS with folders . Is there any plans to ever remove that code?

Return to “Basilisk”

Who is online

Users browsing this forum: No registered users and 2 guests