Image issue at The Telegraph

Forum for discussions around the Basilisk web browser.

Moderator: satrow

User avatar
Terryphi
Fanatic
Fanatic
Posts: 161
Joined: Wed, 26 Aug 2015, 06:32
Location: Wales, UK

Image issue at The Telegraph

Unread postby Terryphi » Fri, 18 May 2018, 06:55

Most front page images at https://www.telegraph.co.uk/ do not appear for me. Images in pages linked from the front page appear as expected. I have tested with adblocker disabled with no effect. This issue affects Basilisk but not Pale Moon.
Linux Mint 19.0 64bit MATE. Latest builds of Pale Moon and Basilisk.

User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 21665
Joined: Sun, 28 Aug 2011, 17:27
Location: 58.5°N 15.5°E
Contact:

Re: Image issue at The Telegraph

Unread postby Moonchild » Fri, 18 May 2018, 11:35

No problems seen here using the latest Basilisk release version.
Improving Mozilla code: You know you're on the right track with code changes when you spend the majority of your time deleting code.

"If you want to build a better world for yourself, you have to be willing to build one for everybody." -- Coyote Osborne

User avatar
Moonraker
Keeps coming back
Keeps coming back
Posts: 877
Joined: Wed, 30 Sep 2015, 23:02
Location: Lincolnshire.UK.

Re: Image issue at The Telegraph

Unread postby Moonraker » Fri, 18 May 2018, 12:02

Images are appearing fine on my linux end with basilsik.(more royal wedding madness lol.)
Slacko puppy linux 64bit.
Pale moon 27.9.0

coffeebreak
Board Warrior
Board Warrior
Posts: 1275
Joined: Sat, 26 Sep 2015, 04:51
Location: U.S.

Re: Image issue at The Telegraph

Unread postby coffeebreak » Fri, 18 May 2018, 12:15

You might check your local storage setting.
If that's disabled, The Telegraph doesn't display images, just as you've described.


Return to “Basilisk”

Who is online

Users browsing this forum: No registered users and 2 guests