Secure Connection Failed when trying to connect to azlyrics.com. Topic is solved

Board for discussions around the Basilisk web browser.

Moderator: satrow

Latitude
Banned user
Banned user
Posts: 597
Joined: Mon, 21 Mar 2016, 18:28

Secure Connection Failed when trying to connect to azlyrics.com.

Unread postby Latitude » Thu, 10 May 2018, 13:57

Example: https://www.azlyrics.com/lyrics/yingyan ... aggin.html

Do you experience that?

I'm using the latest version of Basilisk (2018.04.27).

But, I could access the site via Chromium-based Opera.
Last edited by Latitude on Thu, 10 May 2018, 14:08, edited 1 time in total.

User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 22434
Joined: Sun, 28 Aug 2011, 17:27
Location: 58.5°N 15.5°E
Contact:

Re: Secure Connection Failed when trying to connect to azlyrics.com.  Topic is solved

Unread postby Moonchild » Thu, 10 May 2018, 14:13

No problem connecting to that site with Pale Moon or the latest Basilisk.
Improving Mozilla code: You know you're on the right track with code changes when you spend the majority of your time deleting code.

"If you want to build a better world for yourself, you have to be willing to build one for everybody." -- Coyote Osborne


Return to “Basilisk”

Who is online

Users browsing this forum: No registered users and 2 guests