Website Buttons Not Working

Forum for discussions around the Basilisk web browser.

Moderator: satrow

User avatar
rodndtube
Hobby Astronomer
Hobby Astronomer
Posts: 22
Joined: Wed, 30 Aug 2017, 13:06

Website Buttons Not Working

Unread postby rodndtube » Tue, 20 Mar 2018, 21:33

Windows 7 Pro, Basilisk 2018.02.14 (64-bit)

During the past week I have been increasingly encountering websites where my log-in my not work and certain buttons like "Send" or "Update" do not work. Nothing happens.

During the past week the only updates have been for:
MS Office Word, Excel, Powerpoint, Access;
March 13, 2018—KB4088875 (Monthly Rollup)
Microsoft Security Essentials Definition Updates
Remove specific prevalent malware with Windows Malicious Software Removal Tool

User avatar
rodndtube
Hobby Astronomer
Hobby Astronomer
Posts: 22
Joined: Wed, 30 Aug 2017, 13:06

Re: Website Buttons Not Working

Unread postby rodndtube » Tue, 20 Mar 2018, 21:39

Hmmm... Adobe Flash Player needed to be updated.

User avatar
rodndtube
Hobby Astronomer
Hobby Astronomer
Posts: 22
Joined: Wed, 30 Aug 2017, 13:06

Re: Website Buttons Not Working

Unread postby rodndtube » Tue, 20 Mar 2018, 22:04

rodndtube wrote:Hmmm... Adobe Flash Player needed to be updated.


Not completely fixed -- now working on one site, but not on the Alamo Car Rental log-in site. Does not work with Basilisk, Pale Moon or SeaMonkey. Works with Internet Explorer.

User avatar
back2themoon
Board Warrior
Board Warrior
Posts: 1054
Joined: Sun, 19 Aug 2012, 20:32

Re: Website Buttons Not Working

Unread postby back2themoon » Wed, 21 Mar 2018, 00:45

You need to at least provide a link... could be an extension issue, too.
Safe Mode / clean profile info: Menu/Help/Restart in Safe Mode
Information to include when asking for support - How to apply user agent overrides

Windows 10 Pro - Pale Moon x86/x64 current stable - FossaMail x64 - Emsisoft Anti-Malware

User avatar
rodndtube
Hobby Astronomer
Hobby Astronomer
Posts: 22
Joined: Wed, 30 Aug 2017, 13:06

Re: Website Buttons Not Working

Unread postby rodndtube » Wed, 21 Mar 2018, 01:57

back2themoon wrote:You need to at least provide a link... could be an extension issue, too.

https://www.alamo.com/en_US/car-rental/home.html
If you don't have an account then try to set one up. Thanks!

User avatar
back2themoon
Board Warrior
Board Warrior
Posts: 1054
Joined: Sun, 19 Aug 2012, 20:32

Re: Website Buttons Not Working

Unread postby back2themoon » Wed, 21 Mar 2018, 11:08

Have you tried Safe Mode? (Help/Restart in Safe Mode)
Safe Mode / clean profile info: Menu/Help/Restart in Safe Mode
Information to include when asking for support - How to apply user agent overrides

Windows 10 Pro - Pale Moon x86/x64 current stable - FossaMail x64 - Emsisoft Anti-Malware


Return to “Basilisk”

Who is online

Users browsing this forum: No registered users and 4 guests