Issues with opening of the website www.telegraaf.nl

Forum for discussions around the Basilisk web browser.

Moderator: satrow

bleijendaal
New to the forum
New to the forum
Posts: 1
Joined: Tue, 28 Nov 2017, 11:07

Issues with opening of the website www.telegraaf.nl

Postby bleijendaal » Mon, 12 Feb 2018, 07:02

I use the most recent versions of Basilisk and Palemoon on 1 computer with Windows 10 and on 1 computer with Linux.

The browsers Basilisk and Palemoon are struggling with opening of the website http://www.telegraaf.nl
I have done efforts to find a solution for this issue, but without success. Your help is appreciated in advance :)

User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 20517
Joined: Sun, 28 Aug 2011, 17:27
Location: 58.5°N 15.5°E
Contact:

Re: Issues with opening of the website www.telegraaf.nl

Postby Moonchild » Mon, 12 Feb 2018, 09:23

I've checked with the most recent versions of both Pale Moon and Basilisk, and cannot find anything wrong with the site. What exactly is the problem?
Attachments
Image1.jpg
Image2.jpg
Improving Mozilla code: You know you're on the right track with code changes when you spend the majority of your time deleting code.

User avatar
Sajadi
Astronaut
Astronaut
Posts: 704
Joined: Fri, 19 Apr 2013, 00:46

Re: Issues with opening of the website www.telegraaf.nl

Postby Sajadi » Mon, 12 Feb 2018, 13:20

Something like No-script installed or another add-on which could block webcontent?


Return to “Basilisk”

Who is online

Users browsing this forum: No registered users and 4 guests