Need a patch to run Anti-Paywall extension Topic is solved

Board for discussions around the Basilisk web browser.

Moderator: satrow

Locked
Hitchhiker
Apollo supporter
Apollo supporter
Posts: 32
Joined: 2017-12-10, 11:06
Location: The Netherlands

Need a patch to run Anti-Paywall extension

Post by Hitchhiker » 2017-12-13, 15:45

Any chance of creating a patch so that the Anti-Paywall extension can be installed? The developer stated on Github that Basilisk is not supported in its present form.
Never mind, I think I can use the code in this thread to resolve it.

dark_moon

Re: Need a patch to run Anti-Paywall extension

Post by dark_moon » 2017-12-14, 19:14


Hitchhiker
Apollo supporter
Apollo supporter
Posts: 32
Joined: 2017-12-10, 11:06
Location: The Netherlands

Re: Need a patch to run Anti-Paywall extension

Post by Hitchhiker » 2017-12-15, 20:56

dark_moon wrote:Did you take a look at https://github.com/nextgens/anti-paywall ?
Presumably you're referring to the manifest.json on that site. I'm afraid you'll have to enlighten me here since I can't figure out how to copy the contents or download it.

Hitchhiker
Apollo supporter
Apollo supporter
Posts: 32
Joined: 2017-12-10, 11:06
Location: The Netherlands

Re: Need a patch to run Anti-Paywall extension

Post by Hitchhiker » 2017-12-16, 09:02

dark_moon wrote:Did you take a look at https://github.com/nextgens/anti-paywall ?
Never mind. I downloaded the complete package which contains the manifest.json of course. Thanks for the tip.

dark_moon

Re: Need a patch to run Anti-Paywall extension

Post by dark_moon » 2017-12-16, 09:44

Please mark the topic as solved then

Hitchhiker
Apollo supporter
Apollo supporter
Posts: 32
Joined: 2017-12-10, 11:06
Location: The Netherlands

Re: Need a patch to run Anti-Paywall extension

Post by Hitchhiker » 2017-12-17, 09:03

dark_moon wrote:Please mark the topic as solved then
I'll mark it as such since there's no point in continuing with it, but it isn't actually solved because the addon I was trying to install turns out to be a WebExtension which Basilisk doesn't support.

Locked