Basilisk disabled Decentrayleyes Topic is solved

Forum for discussions around the Basilisk web browser.

Moderator: satrow

User avatar
helloimustbegoing
Board Warrior
Board Warrior
Posts: 1763
Joined: Thu, 28 Jun 2012, 01:20

Basilisk disabled Decentrayleyes  Topic is solved

Postby helloimustbegoing » Tue, 05 Dec 2017, 00:52

Basilisk just disabled Decentrayleyes on my setup; how can I stop it from disabling add-ons I've put on?

[BTW, I still have the security and stability warnings on all but one of my add-ons.]

User avatar
gracious1
Keeps coming back
Keeps coming back
Posts: 786
Joined: Sun, 15 May 2016, 05:00
Location: bitterly cold upstate NY
Contact:

Re: Basilisk disabled Decentrayleyes

Postby gracious1 » Tue, 05 Dec 2017, 02:26

helloimustbegoing wrote:Basilisk just disabled Decentrayleyes on my setup; how can I stop it from disabling add-ons I've put on?


Go to about:config and change the value of extensions.blocklist.enabled to true. See if that works.
Image“Life is what happens to us while we are making other plans.” ― Allen Saunders

User avatar
helloimustbegoing
Board Warrior
Board Warrior
Posts: 1763
Joined: Thu, 28 Jun 2012, 01:20

Re: Basilisk disabled Decentraleyes

Postby helloimustbegoing » Tue, 05 Dec 2017, 03:15

Thanks gracious1, it worked, Decentraleyes is back. It also got rid of the security and stability warnings on all of the extensions.

User avatar
Moonraker
Keeps coming back
Keeps coming back
Posts: 791
Joined: Wed, 30 Sep 2015, 23:02
Location: Lincolnshire.UK.

Re: Basilisk disabled Decentrayleyes

Postby Moonraker » Thu, 28 Dec 2017, 22:08

odd this change isnt enabled by default as i too was getting warnings.
Linux Lite 3.6 64bit.
Pale moon 27.7.1

User avatar
fatboy
Moonbather
Moonbather
Posts: 50
Joined: Tue, 19 Dec 2017, 08:03

Re: Basilisk disabled Decentrayleyes

Postby fatboy » Tue, 16 Jan 2018, 11:36

helloimustbegoing wrote:Basilisk just disabled Decentrayleyes on my setup; how can I stop it from disabling add-ons I've put on?

[BTW, I still have the security and stability warnings on all but one of my add-ons.]


I can't install Decentraleyes from the Mozilla add-on site, but I can install it from the Pale Moon extensions site :D
Last edited by fatboy on Tue, 16 Jan 2018, 12:16, edited 1 time in total.


Return to “Basilisk”

Who is online

Users browsing this forum: Tolyasho and 1 guest