Page 1 of 1

Ebay Pay Problem since Update to 28.11

Posted: 2020-07-18, 13:25
by diam0ndcrush3r
Hello,
today i update the Browser.
Late i want to pay at the ebay-Plattform but there came an Error:

Access Denied
You don't have permission to access "http://pay.ebay.de/rxo?" on this server.

Reference #18.87dddd58.1595078597.366836bb


i try on a Windows system with older version of Palemoon. No Problems.

Greetings DiAm0nDCruSh3R

Re: Ebay Pay Problem since Update to 28.11

Posted: 2020-07-31, 20:07
by Gaming4JC
This generally occurs because of your IP. I had the same issue across all web browsers.

https://community.ebay.de/t5/Versand-un ... -p/4145443
https://community.ebay.com/t5/Archive-M ... 815#M22796

eBay is getting very strict about IP abuse, even if you aren't abusing them and merely got stuck with a bad dynamic. They want static IPs.
Ironically, I've found VPNs generally help if you find one they haven't already blocked.

Re: Ebay Pay Problem since Update to 28.11

Posted: 2020-07-31, 21:09
by Night Wing
@ diam0ndcrush3r

I don't think this has anything to do with an IP or a bug. This is a user agent sniffing problem from eBay. With that said, I'll make you a user agent override for your locale. You try it and see if it works. And the one below is for 64 bit Pale Moon.

BTW, since you didn't state what bit your distribution is, I used my own for 64 bit linux Mint which is based on Ubuntu and I hope it works for you.

For the string use this one below.

Code: Select all

general.useragent.override.pay.ebay.de
For the user agent, try this one below.

Code: Select all

Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:79.0) Gecko/20100101 Firefox/79.0

Re: Ebay Pay Problem since Update to 28.11

Posted: 2020-08-01, 00:08
by coffeebreak
a user agent sniffing problem from eBay.
The issue seems to be, specifically, adding a point release version number to the Firefox string in Pale Moon's Compat UA (or in an override). See here and the posts following.

I know no reason why this would be different between Windows and Linux, but if anyone has this question, it's clear from the Windows bug report how to test it.