Page 1 of 1

28.1.0 Breaks USBANK Login

Posted: 2018-10-06, 16:53
by tbfh777
I installed 28.1.0 on xUbuntu 16.04 (actually, I believe it was just an auto-update). On a similar machine running 28.0.1, I can login to USBANK which uses a two-step login process, where the username is required first, and then segue to a new screen where it asks for the password.

However, when I try the same thing on the machine running 28.1.0, it fails. After using Classic Password Editor 1.1.2 to make sure the credentials on both machines are identical, I am still required to manually type in the password on the second screen.
(To clarify: what I mean by 'breaks login', it no longer auto-fills the password field on the second screen.)

I seriously doubt this problem is caused by Pale Moon, but figured it would be worthwhile to make note of it. I do know USBANK tracks and differentiates individual desktops, so my best guess is they're causing it, but if anyone else has additional experience with this one, reply appreciated.

Re: 28.1.0 Breaks USBANK Login

Posted: 2018-10-07, 19:54
by BillZM
For what it's worth, Pale Moon 28.1.0 32-bit (installed from MX repos) in MX Linux 16.1 32-bit allows me to log into USBank normally. I checked and I have no specific override agents in about:config for USBank.

Re: 28.1.0 Breaks USBANK Login

Posted: 2018-10-18, 04:06
by frankenstein
If you're using ublock origin, disable it and try again. Or disable all addons and try again. I had to disable ublock origin to get it to login as I was getting the following error message:

Code: Select all

{{idShieldQuestion}} {{placeHolderText}}

Alas, that was your third try with the wrong code. For your security, we've locked your account. Click here to reset.

Hmm. That information doesn't match what we have on file. To be sure your account is secure, we've locked it for now. Click here to reset.

{{errorMessage}}
Running slackware64