Soundcloud not working Topic is solved

The place to report Pale Moon specific bugs on Linux and other operating systems.
Locked
Agent Orange

Soundcloud not working

Post by Agent Orange » 2017-01-06, 22:25

Cannot get any songs on Soundcloud to play at all.

It just sits there with the ellipsis fading in and out over the Play button.

Enabling/disabling ABL doesn't fix it.

https://soundcloud.com/pinkomega/medicine-beat

27.0.3 (x64)
Mint 18 XFCE

MP3s play fine in the browser—just not on that website.

kizo07

Re: Soundcloud not working

Post by kizo07 » 2017-01-06, 23:41

Agent Orange wrote:Cannot get any songs on Soundcloud
I'm not familiar with Linux (your link works fine here on win).
Have you tried to enable MSE? Options -> Content

btw you are on 'Browser development-Bug reports'

themew

Re: Soundcloud not working

Post by themew » 2017-01-07, 00:35

It's something with your Mint install. I went to the link you provided in Manjaro (x64) and Soundcloud played the song immediately upon resolving the page with ABL on. Also was able to go back and forth in the song as well.

The page also operated correctly with the orange indicator on top and the functional player at the bottom of the screen.

Pale Moon 27.0.3 (x64)
Manjaro 16.10.3 (XFCE)

Agent Orange

Re: Soundcloud not working

Post by Agent Orange » 2017-01-07, 20:00

kizo07 wrote:
Agent Orange wrote:Cannot get any songs on Soundcloud
I'm not familiar with Linux (your link works fine here on win).
Have you tried to enable MSE? Options -> Content

btw you are on 'Browser development-Bug reports'
Hmm, just tried it with a clean profile and it DOES work. :?
themew wrote:It's something with your Mint install. I went to the link you provided in Manjaro (x64) and Soundcloud played the song immediately upon resolving the page with ABL on. Also was able to go back and forth in the song as well.

The page also operated correctly with the orange indicator on top and the functional player at the bottom of the screen.

Pale Moon 27.0.3 (x64)
Manjaro 16.10.3 (XFCE)
In the GUI, I had MSE enabled—but I also had media.mediasource.enabled overridden to True in about:config.

I just tested, and soundcloud only seems to work with media.mediasource.enabled=False. So I guess that fixes it.

Locked