Close button weird behavior Topic is solved

This board is for discussions, bug reports, etc. for pre-releases of the v27 milestone codenamed "Tycho".

Since the beta phase is over, this board is closed for new posts/topics.

Moderator: satrow

GreenGeek
Fanatic
Fanatic
Posts: 214
Joined: Sun, 11 Sep 2016, 16:36

Close button weird behavior  Topic is solved

Unread postby GreenGeek » Thu, 10 Nov 2016, 18:11

Don't know if it is related to this:
Re: A few minor differences/issues in UI Topic is solved
Post by Moonchild » Thu Aug 25, 2016 11:46 am
Close button icons have also been re-done, so marking this solved.


I am seeing tabs that are missing close buttons, while others have them. Not positive but appears to be missing on tabs opened from other tabs. Also have seen pinned tabs that did show close button whereas normally they don't. I do not have this completely diagnosed or guaranteed reproducible but wanted to post so others could keep an eye on it too. I did briefly test with a clean profile and did not see the issue there. PM 27b3 portable, Win8.1, no tab related extension, no theme.

GreenGeek
Fanatic
Fanatic
Posts: 214
Joined: Sun, 11 Sep 2016, 16:36

Re: Close button weird behavior

Unread postby GreenGeek » Thu, 10 Nov 2016, 21:48

I forgot about Expose Noisy Tabs, which I hadn't seen any use of yet. I'm trying with it disabled and so far not seeing the problem reoccur. I'll let it go for awhile, then reenable to see if it comes back.

GreenGeek
Fanatic
Fanatic
Posts: 214
Joined: Sun, 11 Sep 2016, 16:36

Re: Close button weird behavior (solved)

Unread postby GreenGeek » Fri, 11 Nov 2016, 00:16

It was the ENT extension. But already fixed in 0.3.0 update.


Return to “Pale Moon "Tycho" alpha/beta”

Who is online

Users browsing this forum: No registered users and 1 guest