Page 1 of 1

Failed to connect to the server

Posted: 2018-04-24, 04:18
by f23948
Image

Re: Failed to connect to the server

Posted: 2018-04-24, 04:44
by Nigaikaze

Re: Failed to connect to the server

Posted: 2018-04-24, 04:59
by f23948
i did not see the settings
Image
Image

Re: Failed to connect to the server

Posted: 2018-04-24, 12:23
by Moonchild
Which version of Pale Moon are you using?

Re: Failed to connect to the server

Posted: 2018-05-11, 12:27
by eskaton023
I'm having a similar problem with one desktop running pm 27.9.1 x86 on Win 7 x64. The clusterurl entry isn't present until I open the Sync Setup screen, fill out the account/password/recovery key and hit Next to initiate the connection. Once I do so, the clusterurl entry populates with the .net address. Only then can I change it to .org, but hitting Next again still returns the 'failed to connect' message, which makes me wonder if the changed setting is really taking affect while the Sync window is still open. If I close the Sync window after making the modification, the clusterurl entry is wiped out. When I try setting that entry manually, the value is overwritten with the .net address the next time I open the Sync window and fill out the credentials. It seems like it's caught in a loop where I can't get it to recognize the .org address.

Re: Failed to connect to the server

Posted: 2018-05-11, 17:20
by Moonchild
eskaton023 wrote:Once I do so, the clusterurl entry populates with the .net address.
That shouldn't happen! it should populate with the .org address.
I'll look and see if there maybe is an issue server-side.

Re: Failed to connect to the server

Posted: 2018-05-11, 17:23
by Moonchild
OK I finally found the issue.
The sync server communicates back the cluster URL to use on first setup/connect -- that setting was wrong. Entirely my fault; I failed to update the server setting when moving across to .org

It should now be fixed. Thanks for the pointer, eskaton!

Re: Failed to connect to the server

Posted: 2018-05-11, 17:48
by eskaton023
You're very welcome. Tried it again just now and it worked like a charm. Thanks.