Sync option missing on Linux version?

Anything to do with the Pale Moon Sync service.

Moderator: satrow

BookMark
Newbie
Newbie
Posts: 6
Joined: Sat Aug 23, 2014 5:54 am
Location: Boston

Sync option missing on Linux version?

Postby BookMark » Fri Nov 10, 2017 6:11 pm

I have just installed v 27.6 on Ubuntu 16.04 (the Steve Pusser package). This is a new Ubuntu installation, that has not had Pale Moon on it before. When I try to Set Up Sync and choose "I Have an Account" - it goes immediately to the Sign In page and does not generate the usual 12 character code. Within the past 2 weeks, I installed v 27.5 on Win 7 and Sync provided the 12 digit code OK. Is there any known issue on Linux, or with v 27.6, or any way to force it to not skip the code generation box?

BookMark
Newbie
Newbie
Posts: 6
Joined: Sat Aug 23, 2014 5:54 am
Location: Boston

Re: Sync option missing on Linux version?

Postby BookMark » Sat Nov 11, 2017 8:16 am

This appears to be a bug in 27.6. I tried downloading 27.6 directly from Pale Moon, and found the same issue. Next I downloaded 27.5.1 from the archive site and it worked perfectly, displaying the 3 boxes containing the 12-digit code.

User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 20087
Joined: Sun Aug 28, 2011 5:27 pm
Location: 58.5°N 15.5°E
Contact:

Re: Sync option missing on Linux version?

Postby Moonchild » Sat Nov 11, 2017 10:14 am

It's not so much a bug in the browser as it is a bug in the new domain infrastructure I'm moving sync over to. Some DNS records were missing for the key server which is used for this 12-digit code, which I've now added. Please try again.
Improving Mozilla code: You know you're on the right track with code changes when you spend the majority of your time deleting code.

BookMark
Newbie
Newbie
Posts: 6
Joined: Sat Aug 23, 2014 5:54 am
Location: Boston

Re: Sync option missing on Linux version?

Postby BookMark » Tue Nov 14, 2017 6:18 am

Moonchild wrote:It's not so much a bug in the browser as it is a bug in the new domain infrastructure I'm moving sync over to. Some DNS records were missing for the key server which is used for this 12-digit code, which I've now added. Please try again.


Thanks, Moonchild. It's working correctly now. :thumbup:


Return to “Pale Moon Sync”

Who is online

Users browsing this forum: No registered users and 1 guest