Automatic sync - Bug?

Anything to do with the Pale Moon Sync service.

Moderator: satrow

Luna Tic
Moonbather
Moonbather
Posts: 65
Joined: Wed, 23 Nov 2016, 23:27

Automatic sync - Bug?

Postby Luna Tic » Mon, 28 Nov 2016, 18:18

Upgraded to 27.0.1, then looked around in Options.
On the Sync tab there were some entries that I have not made, as I never set up sync. I don't want anything to do with it. Not even sure what it is good for, but my understanding is that it sends some data somewhere on the interwebs. So I was quite surprised to see that it was set up automatically, with all the options checked. Why did it happen? Is it a bug? Did it send my data somewhere? How can I chech what it did? Is there a way to unsend it?

UPDATE:
Looks like it has something to do with services.sync.enabled. When that is set to false, then the auto setup happnes, and sets it to true. I don't know if it does anything else, like send data.

lihatt
Hobby Astronomer
Hobby Astronomer
Posts: 23
Joined: Thu, 21 Aug 2014, 18:39
Location: California

Re: Automatic sync - Bug?

Postby lihatt » Sat, 03 Dec 2016, 05:51

I dunno if this is similar, opposite, or what... but recently updating to PM 27.0.1 (Win 10 x64) seems to have broken Sync, by which I mean that it had been working normally and syncing bookmarks (which is all I had it configured to do), but now is behaving as if I had never set up Sync in the first place.


Return to “Pale Moon Sync”

Who is online

Users browsing this forum: No registered users and 1 guest