Sync "Unknown error" for ~3 hours

Anything to do with the Pale Moon Sync service.

Moderator: satrow

lihatt
Hobby Astronomer
Hobby Astronomer
Posts: 23
Joined: Thu, 21 Aug 2014, 18:39
Location: California

Sync "Unknown error" for ~3 hours

Unread postby lihatt » Tue, 06 Mar 2018, 01:19

I've been getting an "Unknown error" message from Sync for around 3 hours now (don't know how much longer it might have been before that, since I've got it since starting my browser for the first time today). Status page says the server is up.

Also -- I don't remember this happening with Sync problems before so I am not sure if it is (or can be) related, but thought I would mention it since it began simultaneously with the Sync error -- Pale Moon is also not letting me add, edit, or delete bookmarks or even display the contents of the Library. I just get the blank window framework:
library.png

The bookmarks are still there, as I can see them in the menu or the Bookmarks Toolbar, but I can't interact with them (other than to open them) or see them in Library. I tried restarting without the one addon I have that deals with bookmarks, but that didn't have any effect. (Curiously this also seems to be having the side effect that I don't get history suggestions when I type partial addresses in the URL bar.)

ETA, 9:24 PM local time: Still going on, so about 7 hours now.
Last edited by lihatt on Tue, 06 Mar 2018, 05:25, edited 1 time in total.

User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 21204
Joined: Sun, 28 Aug 2011, 17:27
Location: 58.5°N 15.5°E
Contact:

Re: Sync "Unknown error" for ~3 hours

Unread postby Moonchild » Tue, 06 Mar 2018, 08:22

Please update Pale Moon to 27.8.1 - you may have run into TLS instability due to NSS in 27.8.0. The Sync server itself is fully operational without issues.
Improving Mozilla code: You know you're on the right track with code changes when you spend the majority of your time deleting code.

"The wisest men follow their own direction." - Euripedes

lihatt
Hobby Astronomer
Hobby Astronomer
Posts: 23
Joined: Thu, 21 Aug 2014, 18:39
Location: California

Re: Sync "Unknown error" for ~3 hours

Unread postby lihatt » Wed, 07 Mar 2018, 05:53

That appears to have fixed it. Thanks. (I was on 27.8.0.)


Return to “Pale Moon Sync”

Who is online

Users browsing this forum: No registered users and 1 guest