Page 1 of 1

help

Posted: 2019-10-05, 17:55
by Grinches
hi my Russian language is not compatible with the version of the browser other contacts I did not find

Re: help

Posted: 2019-10-05, 20:16
by Nightbird
Hi and welcome, :wave:
Did you try this language pack ?

https://addons.palemoon.org/addon/pm-langpack-ru/
https://addons.palemoon.org/releases/pm-langpack-ru/
https://addons.palemoon.org/language-packs/

or, if you're using an older version of the browser (<= 27), go here, please :
http://archive.palemoon.org/palemoon/langpacks/