Page 1 of 1

Problem with site [plugin not available]

Posted: 2017-08-22, 21:08
by Farcry
Hi,

Got some trouble with my local TV site. They removed the need for flash but now need 'Widevine Content Decryption Module provided by Google'. In Firefox it shows and is working perfectly but have no
solution found for palemoon; searched this forum and google to no avail. Did I overlook something or how do I get the plugin show/working? :think:

/best regards
Angel

Re: Problem with site [plugin not available]

Posted: 2017-08-23, 00:44
by Moonchild
Google Widevine requires in-browser DRM (using Encrypted Media Extensions).
We do not and will not support EME or in-browser DRM in Pale Moon, now or in the future.

Re: Problem with site [plugin not available]

Posted: 2017-08-27, 14:53
by Farcry
That's fine. :) I'll keep using Palemoon. Don't like DRM either. Will use FF (in VM) near Palemoon on my other PC for that site if needed.