Page 1 of 1

Adblock Latitude 4.0.1

Posted: 2017-06-26, 22:29
by DrTeeth
In spite of disabling this plug-in on a couple of sites, the sites still report that ad blocking is active.

These sites are http://markslab.tk/project-artemis/ and http://www.dxmaps.com/spots/mapg.php?. The icon is grey and the site reports that I have an active adblocker in operation.

Is this an issue with the plug-in or the site?

Many thanks

DrTeeth

Re: Adblock Latitude 4.0.1

Posted: 2017-06-26, 22:49
by coffeebreak
I just whitelisted those two sites in ABL and and don't see any notices about adblockers. Is your adblocker the only script/content blocker your use (eg, do you also use NoScript)? They all need to be off.

Try a hard refresh (Ctrl+F5) - also refresh your cookies for those sites.

Re: Adblock Latitude 4.0.1

Posted: 2017-06-27, 09:05
by DrTeeth
Hi,

Disabling uBlock Origin sorted the issue.

Many thanks.

Re: Adblock Latitude 4.0.1

Posted: 2017-06-28, 01:04
by Moonchild
It's not recommended to have multiple ad blockers installed at the same time. They tend to have very bad interoperability and it can cause all sorts of colorful issues.

Re: Adblock Latitude 4.0.1

Posted: 2017-06-28, 16:32
by DrTeeth
Thank you Moonchild, I will bear that in mind.

Re: Adblock Latitude 4.0.1

Posted: 2017-08-01, 23:26
by gracious1
coffeebreak wrote:I just whitelisted those two sites in ABL and and don't see any notices about adblockers. Is your adblocker the only script/content blocker your use (eg, do you also use NoScript)? They all need to be off.
Why do you advise to turn off NoScript? I am using that extension, along with uBlock Origin, and the Anti-Adblock Killer userscript (with Greasemonkey). In fact, most likely it is the NoScript that is keeping the warning from appearing, so it seems that among all of them, NoScript is the one to enable at the site in question.

Re: Adblock Latitude 4.0.1

Posted: 2017-08-02, 03:40
by coffeebreak
I think you've misread that post you quoted, just a bit.

OP's complaint was that he had whitelisted certain sites in ABL, yet those sites continued to see an adblocker as active.
Whitelisting had not produced the expected result.

So I suggested that he check whether he had any other blockers in use and make sure to turn them ALL off.
That was the point of the post. NoScript was simply given as an example of an additional blocker.