help

General discussion and compatibility support about browser plug-ins.
(e.g. Adobe Flash, Java plugin, authentication plugins, Unity)

Moderators: satrow, FranklinDM, Lootyhoof

Post Reply
User avatar
Grinches
New to the forum
New to the forum
Posts: 1
Joined: 2019-10-05, 16:36

help

Post by Grinches » 2019-10-05, 17:55

hi my Russian language is not compatible with the version of the browser other contacts I did not find

Nightbird
Fanatic
Fanatic
Posts: 219
Joined: 2016-07-18, 21:12

Re: help

Post by Nightbird » 2019-10-05, 20:16

Hi and welcome, :wave:
Did you try this language pack ?

https://addons.palemoon.org/addon/pm-langpack-ru/
https://addons.palemoon.org/releases/pm-langpack-ru/
https://addons.palemoon.org/language-packs/

or, if you're using an older version of the browser (<= 27), go here, please :
http://archive.palemoon.org/palemoon/langpacks/
Diversity is key.

Post Reply