Recompatibilize Internet Download Manager w/PM 28.1 plz

General discussion, compatibility and contributed extensions.

Moderators: satrow, Lootyhoof, FranklinDM

User avatar
iBenny
Moongazer
Moongazer
Posts: 10
Joined: 2017-07-17, 18:19

Recompatibilize Internet Download Manager w/PM 28.1 plz

Unread post by iBenny » 2018-10-11, 01:12

Hi

Please make IDM compatible again with PM 28.1 (64bits). It was compatible with PM 27.9.3 (64bits) and now that I have updated to 28.1, :thumbdown: compatibility loss :oops:

I don't want to use Flashgot that I find too complicated so... plz recompatibilize IDM.

Best regards
iBenny

doofy
Lunatic
Lunatic
Posts: 414
Joined: 2017-08-14, 23:43

Re: Recompatibilize Internet Download Manager w/PM 28.1 plz

Unread post by doofy » 2018-10-11, 01:18

iBenny wrote:plz recompatibilize IDM.
Recompatibilizability is IDM's job

vannilla
Lunatic
Lunatic
Posts: 388
Joined: 2018-05-05, 13:29

Re: Recompatibilize Internet Download Manager w/PM 28.1 plz

Unread post by vannilla » 2018-10-11, 06:53

doofy wrote:
iBenny wrote:plz recompatibilize IDM.
Recompatibilizability is IDM's job
And they don't want to do it.

User avatar
Thehandyman1957
Board Warrior
Board Warrior
Posts: 1766
Joined: 2015-05-19, 02:26
Location: Arizona U.S.

Re: Recompatibilize Internet Download Manager w/PM 28.1 plz

Unread post by Thehandyman1957 » 2018-10-12, 02:39

iBenny wrote:I don't want to use Flashgot that I find too complicated so... plz recompatibilize IDM.

Best regards
iBenny
Flashgot is not really complicated at all. Just install and tell it
what download manager your want as the default downloader.
Tools, Flashgot, Options.
Screenshot - 10_11_2018 , 7_37_10 PM.png
I have been using Internet download Accelerator with Flashgot for
over a year now and it works perfect. ;)
Never argue with stupid people, they will drag you down to their level and then beat you with experience..” ;)

Post Reply