Who do I contact if an add-on is not compatible with PM

Anything to do with the Pale Moon add-ons website. (addons.palemoon.org)
Not for questions about add-ons themselves!

Moderators: satrow, Lootyhoof, FranklinDM

Forum rules
Important: This board is for specifics regarding the add-ons website (addons.palemoon.org) and not to report extension compatibility issues or discuss different extensions.
Please only post here when your topic is directly related to the add-ons website service so our moderators don't have to move your posts all the time...
User avatar
LimboSlam
Board Warrior
Board Warrior
Posts: 1028
Joined: 2014-06-09, 04:43
Location: USA

Who do I contact if an add-on is not compatible with PM

Unread post by LimboSlam » 2014-08-21, 16:32

I know you must get many common questions like mine, but I really don't have a clue. :oops: Ok, I um... recently tried to install adblock (originally chromium-based) that now is available for Firefox users, but is not supported for Pale Moon yet. Yeah, I get that message saying "Not available for Firefox 24.7." So my real question is, when I run into these problems, who do I contact to help me out with this issue??? Is it MC or the developer of the add-on that I contact? So, without knowing yet and waiting for a reply, I'll go ahead and message the adblock team/devs to get a hold of this situation a little better. :)


Adblock Home Page: https://getadblock.com/#
Mozilla Ad-ons/Adblock: https://addons.mozilla.org/en-US/firefo ... r-firefox/
With Pale Moon by my side, surfing the web is quite enjoyable and takes my headaches away! :)
God is not punishing you, He is preparing you. Trust His plan, not your pain.#‎TrentShelton #‎RehabTime

steviem1
Keeps coming back
Keeps coming back
Posts: 813
Joined: 2012-03-24, 09:42
Location: Spain

Re: Who do I contact if an add-on is not compatible with PM

Unread post by steviem1 » 2014-08-21, 16:53

For all issues relating to add-on compatibility, the first point of call is always the add-on developer. Regarding your issue with 'Adblock' compatibilty in PM, you need to download and install the updated version 'Adblock Plus' : https://addons.mozilla.org/en-US/firefo ... lock-plus/

User avatar
LimboSlam
Board Warrior
Board Warrior
Posts: 1028
Joined: 2014-06-09, 04:43
Location: USA

Re: Who do I contact if an add-on is not compatible with PM

Unread post by LimboSlam » 2014-08-22, 23:42

Ok thanks. I was actually referring to the adblock for chrome, not ABP which is for Firefox.


Oh, so the dev at http://support.getadblock.com/discussio ... 496ade6f95 told me there adblock supports the SDK that FF 29 now uses.
With Pale Moon by my side, surfing the web is quite enjoyable and takes my headaches away! :)
God is not punishing you, He is preparing you. Trust His plan, not your pain.#‎TrentShelton #‎RehabTime

Parsifal

Re: Who do I contact if an add-on is not compatible with PM

Unread post by Parsifal » 2014-08-24, 14:09

Some add-ons require Firefox 29 or later but may have a previous version available for Firefox 24.7 since Pale Moon 24.7.x is recognized in that version. Always nice then to have a look at the bottom of the addon's page on AOM, Version Information, then clicking on see complete version history. Also the other way-round, when an add-on has been updated but not yet "accepted" officially by AOM's staff (in the sandbox as they put it). Yet beware of newer versions in that sand-box especially with unknown addons, the sand-box does mean something so always better to wait for "official" AMO release.

User avatar
New Tobin Paradigm
Knows the dark side
Knows the dark side
Posts: 5084
Joined: 2012-10-09, 19:37

Re: Who do I contact if an add-on is not compatible with PM

Unread post by New Tobin Paradigm » 2014-10-10, 10:23

You should report it to us here: viewtopic.php?f=44&t=5883

You can help by contacting the add-on developer as well!

Locked