Can't install theme from the add-on site ?

Anything to do with the Pale Moon add-ons website.

Moderators: satrow, FranklinDM, Lootyhoof

Forum rules
Important: This board is for specifics regarding the add-ons website (addons.palemoon.org) and not to report extension compatibility issues or discuss different extensions.
Please only post here when your topic is directly related to the add-ons website service so our moderators don't have to move your posts all the time...
Couperin
Apollo supporter
Apollo supporter
Posts: 42
Joined: Tue, 21 Oct 2014, 17:50
Location: New Hampshire

Can't install theme from the add-on site ?

Unread postby Couperin » Mon, 03 Sep 2018, 22:39

Reinstalling PM on one computer here, when I go to grab the Compact theme from the add-on site it tells me "origin could not be verified" ? I have permissions set to allow installs of extensions and themes from the site...so.. I am lost. This has never happened before.

User avatar
New Tobin Paradigm
Knows the dark side
Knows the dark side
Posts: 4671
Joined: Tue, 09 Oct 2012, 19:37

Re: Can't install theme from the add-on site ?

Unread postby New Tobin Paradigm » Mon, 03 Sep 2018, 23:01

Did you by chance try and use middle click or try to open link in a new tab because that won't work due to a security measure against attempted drive-by installations. This was implemented in Tycho (27).

You are only allowed to trigger an XPI install from a direct click or pasting a link.

I did check it out and the above remains valid.

Couperin
Apollo supporter
Apollo supporter
Posts: 42
Joined: Tue, 21 Oct 2014, 17:50
Location: New Hampshire

Re: Can't install theme from the add-on site ?

Unread postby Couperin » Mon, 03 Sep 2018, 23:27

Ahh it's some setting in Tab Mix Plus that blocked the downloads, now to figure out which one...


Return to “The Pale Moon add-ons website”

Who is online

Users browsing this forum: No registered users and 7 guests