Minimum OSX version?

Support and discussions for the Apple Mac OSX builds of Pale Moon

Moderators: Indalecio, satrow

Forum rules
Important note:
The Mac OSX version of Pale Moon is still very much in development. Your assistance in bringing this build to fruition is greatly appreciated, but you can expect there to be bugs and problems for a while yet!

Any specific bugs you find that don't have their own topic yet: please make a new topic; one bug per topic please to keep things organized.

Please also note that these builds are currently created by Sugis and Moonchild will likely not be able to provide insight or assistance due to lack of Mac hardware and OS/build knowledge for Mac.
xcession
Newbie
Newbie
Posts: 3
Joined: Thu Sep 29, 2016 10:24 am

Minimum OSX version?

Postby xcession » Sat Oct 01, 2016 5:19 pm

Hello,
I just found out about this OSX port, works great so far. :thumbup:
Been using Palemoon on my linux laptop for quite sometime though.
I wonder if anyone know what is the minimum OSX version to run this port?
Thanks. ;)

sugis
Moonbather
Moonbather
Posts: 71
Joined: Tue Jun 02, 2015 5:45 pm
Location: California

Re: Minimum OSX version?

Postby sugis » Sat Oct 01, 2016 6:34 pm

I build using Mac 10.8 for now, so it's extremely unlikely to work on too many releases before that.

xcession
Newbie
Newbie
Posts: 3
Joined: Thu Sep 29, 2016 10:24 am

Re: Minimum OSX version?

Postby xcession » Sun Oct 02, 2016 7:07 pm

I also using 10.8. please keep support for this old OSX.
This is the only reason I move away from Firefox or chrome which is slow. (older version is faster but not support by many websites)
cheer!

sruli
New to the forum
New to the forum
Posts: 2
Joined: Sun Apr 02, 2017 11:06 pm

Re: Minimum OSX version?

Postby sruli » Sun Apr 02, 2017 11:10 pm

I'll request that support be continued for OS X 10.7.5. If possible, even Snow Leopard support would be much appreciated.

I'll attest that the current version works nicely in OS X 10.7.5, and is very useful, as the number of current browsers for this OS is dwindling.

rampancy
Moongazer
Moongazer
Posts: 14
Joined: Mon Oct 13, 2014 1:54 pm
Location: Canada

Re: Minimum OSX version?

Postby rampancy » Sun Apr 09, 2017 6:15 pm

I can personally say that the latest version of Pale Moon for OS X works on 10.6.8. However, it is 64-bit only (so no Core Duo Macs, unfortunately).


Return to “Pale Moon for Mac OSX”

Who is online

Users browsing this forum: No registered users and 3 guests