Strange forum issues?

General discussion area and chat

Moderator: satrow

Forum rules
This General Discussions forum is an open chat area, so you can talk about almost any subject. Please keep things civil, though!

Please do try to somewhat stick to the relevance of this forum, which focuses on everything around the Pale Moon project and its user community. "Totally random" subjects don't really belong here, even in the general discussion area.
User avatar
Thehandyman1957
Board Warrior
Board Warrior
Posts: 1688
Joined: Tue, 19 May 2015, 02:26
Location: Arizona U.S.

Strange forum issues?

Unread postby Thehandyman1957 » Thu, 31 May 2018, 18:49

I have noticed the last week or so some strange forum "glitches" going on. For instance,
I have made quite a few posts that have some how just disappeared. I would come back a hour or
so later or the next morning and my post was simply gone. I could go back to post again and "Lazarus: Form Recovery"
would recover the text I had wrote but I would have to re-download any pics I had on the post.

The newest issue was today. Where I had clearly made a post
Screenshot - 6_1_2018 , 11_38_18 AM.png

But after coming back later it shows on my posts as not being there.
Screenshot - 6_1_2018 , 11_39_09 AM.png

And even if you go to the main category page it shows the same.
Screenshot - 6_1_2018 , 11_40_29 AM.png

I have tried refreshing the browser but it's the same.

On a side note, the forum seems to load noticeably slower this last week.
At first I thought it was the newest PM Alpha but it doesn't do it on other
web pages I visit. Just thought I would put this out there. :think:
“It is difficult to get a man to understand something,
when his salary depends on him not understanding it. Upton Sinclair” ;) "

User avatar
JustOff
Localization Coordinator
Localization Coordinator
Posts: 1577
Joined: Thu, 03 Sep 2015, 19:47
Location: UA
Contact:

Re: Strange forum issues?

Unread postby JustOff » Thu, 31 May 2018, 19:23

Thehandyman1957 wrote:The newest issue was today. Where I had clearly made a post

But after coming back later it shows on my posts as not being there.

:coffee: viewtopic.php?p=142482#p142482 ?

On a side note, the forum seems to load noticeably slower this last week.

I'd say last two weeks :?
Here are the add-ons I made in a spare time. That was fun!

User avatar
EbonJaeger
Moonbather
Moonbather
Posts: 66
Joined: Tue, 21 Mar 2017, 16:27
Location: New York, USA

Re: Strange forum issues?

Unread postby EbonJaeger » Thu, 31 May 2018, 21:14

I don't know about any other posts from you, but I certainly saw that one. I even immediately replied to it. No idea why it wouldn't show up for you... Huh

User avatar
Thehandyman1957
Board Warrior
Board Warrior
Posts: 1688
Joined: Tue, 19 May 2015, 02:26
Location: Arizona U.S.

Re: Strange forum issues?

Unread postby Thehandyman1957 » Thu, 31 May 2018, 22:25

Yes, I know the topic is there. But it does not show my name as being the last one to post.

The previous posts just disappeared and I had to re-post them. :think:
“It is difficult to get a man to understand something,
when his salary depends on him not understanding it. Upton Sinclair” ;) "

User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 22417
Joined: Sun, 28 Aug 2011, 17:27
Location: 58.5°N 15.5°E
Contact:

Re: Strange forum issues?

Unread postby Moonchild » Thu, 31 May 2018, 22:34

The speed problem is known, I have an open ticket with the VPS provider about this, it's the negative effect of spectre patches that especially impact the PHP/MySQL combination.

Disappearing posts? No idea - we're not in the habit of deleting posts, and there are no topic log entries showing any deletions that I can see.
If you posted, and someone else made a post while you were writing it, you will be shown the new post instead of posting your reply, so you can make relevant edits before posting -- perhaps that extra step was skipped by you in that case?
Last edited by Moonchild on Thu, 31 May 2018, 22:38, edited 1 time in total.
Improving Mozilla code: You know you're on the right track with code changes when you spend the majority of your time deleting code.

"If you want to build a better world for yourself, you have to be willing to build one for everybody." -- Coyote Osborne

User avatar
Thehandyman1957
Board Warrior
Board Warrior
Posts: 1688
Joined: Tue, 19 May 2015, 02:26
Location: Arizona U.S.

Re: Strange forum issues?

Unread postby Thehandyman1957 » Fri, 01 Jun 2018, 00:32

Not sure, I will keep an eye on it when it happens again. :coffee:
“It is difficult to get a man to understand something,
when his salary depends on him not understanding it. Upton Sinclair” ;) "

User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 22417
Joined: Sun, 28 Aug 2011, 17:27
Location: 58.5°N 15.5°E
Contact:

Re: Strange forum issues?

Unread postby Moonchild » Fri, 01 Jun 2018, 13:07

Performance issue has been addressed. More changes will happen in the near future but we shouldn't have to hit the level of sluggishness we had for a while.
Improving Mozilla code: You know you're on the right track with code changes when you spend the majority of your time deleting code.

"If you want to build a better world for yourself, you have to be willing to build one for everybody." -- Coyote Osborne


Return to “General discussion”

Who is online

Users browsing this forum: No registered users and 1 guest