Compatiblity with Linux Kernel 3.2.0-4-686-pae?

Support and discussions for the x86/x64 Linux version of Pale Moon and specific Linux distribution questions related to the browser.

Moderator: trava90

Forum rules
If your question is about general use of the browser and not specific to Linux, then please use the General Support board.
Locked
mtbvfr

Compatiblity with Linux Kernel 3.2.0-4-686-pae?

Post by mtbvfr » 2014-12-16, 02:07

Hi All,

Is the latest 32-bit version compatible with Linux Kernel 3.2.0-4-686-pae?

Thanks, Michael.

User avatar
New Tobin Paradigm
Knows the dark side
Knows the dark side
Posts: 8083
Joined: 2012-10-09, 19:37
Location: I'm.. over there.

Re: Compatiblity with Linux Kernel 3.2.0-4-686-pae?

Post by New Tobin Paradigm » 2014-12-16, 02:43

Yes.
Oh no! You shanked my Jenga ship!
Image

User avatar
trava90
Contributing developer
Contributing developer
Posts: 1611
Joined: 2013-05-20, 18:19
Location: Earth
Contact:

Re: Compatiblity with Linux Kernel 3.2.0-4-686-pae?

Post by trava90 » 2014-12-17, 23:02

As Tobin said, yes it is compatible.

Locked